+ Rispondi alla Discussione
Pag 20 di 20 PrimaPrima ... 10181920
Risultati da 476 a 490 di 490

Discussione: [GTA IV] Problemi tecnici

  1. #476
    Lo Zio L'avatar di irontheos
    Data Registrazione
    08-07-02
    Località
    Somewhere over the rainbow
    Messaggi
    1,861

    Predefinito Re: [GTA IV] Problemi tecnici

    Ieri ero proprio annoiato e così mi son detto "rigiochiamo a GTA 4".
    L'ho installato (dvd originali ovviamente), l'ho attivato online, mi sono riloggato al social e fatto play... niente!
    Ho cercato allora gli aggiornamenti ed ho installato l'ultimo disponibile sul sito rockstar... niente.
    Con "niente" intendo proprio niente... non si carica nulla, nessun errore, niente...
    L'unican ovità del mio pc dall'ultima volta che ci ho giocato è Win7. Prima avevo Vista.
    Vabbè ora l'ho disinstallato ma come mai una cosa del genere? boh

  2. #477
    Mr.Evil
    ospite

    Predefinito Re: [GTA IV] Problemi tecnici

    dov'è che si blocca ?

    anche a me era capitata una cosa simile tempo fa con EFLC ... cliccando su gioca nella tab del Social Club, il pulsante restava tipo "schiacciato" e non partiva niente, provato un paio di volte alternando gioca e gioca offline, dopo un po' è partito normalmente ...

    sicuro poi di aver aggiornato anche GFWL ?
    Ultima modifica di Mr.Evil; 21-01-13 alle 08:55:27

  3. #478
    Lo Zio L'avatar di irontheos
    Data Registrazione
    08-07-02
    Località
    Somewhere over the rainbow
    Messaggi
    1,861

    Predefinito Re: [GTA IV] Problemi tecnici

    Non è che si blocca... non succede niente! Clicco GIOCA, inizia a girare il lettore cd, mi cambia il puntatore con il disco che gira per qualche secondo ma poi nulla succede e resto su windows.
    Nessun errore, nessuna schermata, niente...
    Effettivamente non ho aggiornato GFWL... stasera riprovo!

  4. #479
    Suprema Borga Imperiale L'avatar di Narc
    Data Registrazione
    03-06-06
    Messaggi
    15,593

    Predefinito Re: [GTA IV] Problemi tecnici

    Mi succedeva la stessa identica cosa qualche giorno fa su windows 8 avviandolo da steam. Credevo che per via di steam non avesse bisogno di gwfl, invece si
    Installato quello ed è partito subito.

    Comunque nonostante gli anni è ancora pesante da morire 'sto gioco. Avverto soprattutto in auto una piccola mancanza di fps, come se il gioco rallentasse per un brevissimo momento ma avviene in maniera molto "morbida", non con il classico scatto. Accade soprattutto nei primi minuti di gioco, credo sia quindi dovuto al caricamento delle texture o similia.

  5. #480
    La Nebbia
    Data Registrazione
    13-03-11
    Messaggi
    50

    Predefinito Re: [GTA IV] Problemi tecnici

    nn ho letto tutte le pagine quindi potreste aver già detto come risolvere il mio problema
    sono passato da windows 7 32 bit a w7 64 bit, ho reinstallato gta IV da steam e copiato la cartella xlive e rockstar games dei vecchi salvataggi che avevo
    il gioco vede i salvataggi ma nn li carica, dice di controllare il disco
    qualcuno può aiutarmi?

  6. #481
    Lo Zio L'avatar di toxophilus
    Data Registrazione
    14-09-04
    Località
    Roma
    Messaggi
    1,569

    Predefinito Re: [GTA IV] Problemi tecnici

    Aiuto ho un problema dopo cira 10-15 minuti il gioco si blocca e si chiude senza dare nessun errore :( il gioco è originale steam 1.0.7.0 ho qualche mod come il car pack, asi loader,scriphak,strade migliorate,urti violenti ,quello che contiene 7 tweak grafici,assassination mod e basta

  7. #482
    Suprema Borga Imperiale L'avatar di Il becchino
    Data Registrazione
    30-08-04
    Località
    Erba, Un pò più lontano da
    Messaggi
    20,633

    Predefinito Re: [GTA IV] Problemi tecnici

    Qualcuno sà come risolvere il problema di come salire su quel maledetto elicottero?

  8. #483
    Il Nonno L'avatar di Matt_Baker91
    Data Registrazione
    25-09-08
    Località
    Qui
    Messaggi
    7,032

    Predefinito Re: [GTA IV] Problemi tecnici

    Citazione Originariamente Scritto da Il becchino Visualizza Messaggio
    Qualcuno sà come risolvere il problema di come salire su quel maledetto elicottero?
    Imposta l'affinità del processore per il gioco a uno o 2 core, appena ti dice di premere ripetutamente la barra spaziatrice.

  9. #484
    Suprema Borga Imperiale L'avatar di Il becchino
    Data Registrazione
    30-08-04
    Località
    Erba, Un pò più lontano da
    Messaggi
    20,633

    Predefinito Re: [GTA IV] Problemi tecnici

    Wat??


    Sent from Le balle spaziali!!

  10. #485
    Il Nonno L'avatar di Matt_Baker91
    Data Registrazione
    25-09-08
    Località
    Qui
    Messaggi
    7,032

    Predefinito Re: [GTA IV] Problemi tecnici

    Non ha senso ma a me ha funzionato.

  11. #486
    Suprema Borga Imperiale L'avatar di Il becchino
    Data Registrazione
    30-08-04
    Località
    Erba, Un pò più lontano da
    Messaggi
    20,633

    Predefinito Re: [GTA IV] Problemi tecnici

    Ma è un impostazione del gioco o vado a modificare qualche parametro esterno?

  12. #487
    Il Nonno L'avatar di Matt_Baker91
    Data Registrazione
    25-09-08
    Località
    Qui
    Messaggi
    7,032

    Predefinito Re: [GTA IV] Problemi tecnici

    Da gestione attività di Windows cerchi il processo di GTA IV, tasto destro del mouse, imposta affinità.

  13. #488
    Suprema Borga Imperiale L'avatar di Il becchino
    Data Registrazione
    30-08-04
    Località
    Erba, Un pò più lontano da
    Messaggi
    20,633

    Predefinito Re: [GTA IV] Problemi tecnici

    Bom, riproviamo stasera. Grazie.

  14. #489
    Il Puppies L'avatar di kirk761
    Data Registrazione
    02-10-02
    Località
    Deneva/Pollux IV
    Messaggi
    495

    Predefinito Re: [GTA IV] Problemi tecnici

    Ho un grosso problema: avevo installato il gioco una prima volta dall' update del sito della rockstar in quanto l' installazione da dvd non funzionava (all' inizio del caricamento del secondo dvd mi dava errore di ridondanza ciclico e finiva tutto quanto). Poi, dopo aver giocato per un po',cercando di inserire un trainer, dovevo trovare l' eseguibile che però non ho trovato nel percorso del gioco, quindi ho disinstallato tutto per reinstallare. Adesso, dopo aver messo un po' di dentifricio sui dvd il gioco si installa normalmente ma quando provo a farlo partire mi da un errore riguardo una eccezione del bugger di visual studio. Allora, seguendo le indicazioni del sito di assistenza della Microsoft ho provato a disabilitare il bugger di virtual basic ma il problema persiste. Se cerco di far partire il gioco tramite update dal sito della rockstar social club devo inserire il serial key ma dopo averlo fatto mi da codice non valido o già in uso: per forza, l' ho utilizzato io la prima volta per attivare il gioco ! Eppure quando mi collego al sito rockstar lo faccio con le mie credenziali.Cosa devo fare per farlo partire ? Grazie in anticipo.

  15. #490
    Il Puppies L'avatar di kirk761
    Data Registrazione
    02-10-02
    Località
    Deneva/Pollux IV
    Messaggi
    495

    Predefinito Re: [GTA IV] Problemi tecnici

    Ho un grosso problema: avevo installato il gioco una prima volta dall' update del sito della rockstar in quanto l' installazione da dvd non funzionava (all' inizio del caricamento del secondo dvd mi dava errore di ridondanza ciclico e finiva tutto quanto). Poi, dopo aver giocato per un po',volendo inserire un trainer, dovevo trovare l' eseguibile che però non ho trovato nel percorso del gioco, quindi ho disinstallato tutto per reinstallare. Adesso, dopo aver messo un po' di dentifricio sui dvd il gioco si installa normalmente ma quando provo a farlo partire mi da un errore riguardo una eccezione del bugger di visual studio. Allora, seguendo le indicazioni del sito di assistenza della Microsoft ho provato a disabilitare il bugger di visual studio ma il problema persiste. Se cerco di far partire il gioco tramite update del sito della rockstar social club devo inserire il serial key ma dopo averlo fatto mi da codice non valido o già in uso: per forza, l' ho utilizzato io la prima volta per attivare il gioco ! Eppure quando mi collego al sito rockstar lo faccio con le mie credenziali.Cosa devo fare per farlo partire ? Grazie in anticipo.

    P.S, Parlo di GTA 5
    Ultima modifica di kirk761; 25-07-15 alle 14:41:29

+ Rispondi alla Discussione
Pag 20 di 20 PrimaPrima ... 10181920

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato