+ Rispondi alla Discussione
Pag 7 di 20 PrimaPrima ... 5678917 ... UltimaUltima
Risultati da 151 a 175 di 490

Discussione: [GTA IV] Problemi tecnici

  1. #151
    Shogun Assoluto L'avatar di Alle
    Data Registrazione
    16-05-04
    Località
    Modena
    Messaggi
    26,028

    Predefinito Re: [GTA IV] Problemi tecnici

    Citazione Originariamente Scritto da KymyA Visualizza Messaggio
    Mi chiedo una cosa: è possibile backupparsi la cartella dei salvataggi? O sono memorizzati "on-line"?
    In quest'ultimo caso, ho sentito parlare di un wrapper per il servizio Live! di microsoft. E' legale usarlo?

    Backuppare la cartella dei salvataggi è possibile, ma devi anche salvare la cartella Xlive presente da un'altra parte nell'hard-disk (qui dipende che windows hai Xp o Vista)

    Guida:
    Spoiler:

    Copio da un altro forum

    Vi basterà fare quindi una copia delle cartelle descritte di seguito, per poi incollarle nella stessa posizione una volta reinstallato il gioco.

    per Windows XP:
    • "C:\Documents and Settings\NOME TUO UTENTE\Impostazioni locali\Dati applicazioni\Microsoft\XLive"
    • "C:\Documents and Settings\NOME TUO UTENTE\Impostazioni locali\Dati applicazioni\Rockstar Games"
    per Windows Vista:
    • "C:\Users\nomeutente\AppData\Local\Microsoft\Xlive "
    • "C:\Users\nomeutente\AppData\Local\Rockstar Games"



    Il Wrapper è utilizzato per giocare con i savegames di altri utenti: consiste nell'inserire un file .dll all'interno della cartella del gioco, e dopo aver inserito il savegame nella cartella salvataggi (quella qui sopra in sostanza), poterci giocare.
    Unico problema è che BLOCCA il multiplayer e non è detto assolutamente che eliminando il file si riesca di nuovo a giocare online.

    Che sia legale non credo molto, anche perchè vai ad alterare il caricamento naturale del gioco in se (che avviene online, così come il salvataggio) e inoltre appunto blocchi il multiplayer.

  2. #152
    Nathan Spencer
    ospite

    Predefinito Re: [GTA IV] Problemi tecnici

    non è che poi si corrompono come è successo a certa gente?

  3. #153
    La Nebbia
    Data Registrazione
    10-01-09
    Messaggi
    1

    Predefinito Re: [GTA IV] Problemi tecnici

    ciao a tutti, è il mio primo post.

    cmq ho un problema con GTA IV; ho provato a giocarci. ecco quello che è successo: tutto al minimo 1280x800 33Fps nell'appartamento iniziale, 15FPS fuori; impostazioni consigliate 32FPS in casa e 15FPS fuori; tutto al massimo (consentito dal gioco), 28-29FPS in casa e 14-15FPS fuori.

    core 2 duo E2140 1,6Ghz, ATI Radeon HD4670, 2GB ram, windows vista H.P. 32bit.

    so ke la cpu non è il massimo, soprattutto per gta IV, ciò nonostante crysis, FC2 e mi gira decentemente a dettagli elevati senza AA a 1280x800.
    so anche che la mia scheda è ATI, ma mi scoccia non poter giocare a GTA considerando ke tutti gli altri giochi girano alla perfezione.

  4. #154
    Lo Zio L'avatar di Crapmond
    Data Registrazione
    09-06-02
    Località
    Brescia
    Messaggi
    3,136

    Predefinito Re: [GTA IV] Problemi tecnici

    Citazione Originariamente Scritto da gullo Visualizza Messaggio
    ciao a tutti, è il mio primo post.

    cmq ho un problema con GTA IV; ho provato a giocarci. ecco quello che è successo: tutto al minimo 1280x800 33Fps nell'appartamento iniziale, 15FPS fuori; impostazioni consigliate 32FPS in casa e 15FPS fuori; tutto al massimo (consentito dal gioco), 28-29FPS in casa e 14-15FPS fuori.

    core 2 duo E2140 1,6Ghz, ATI Radeon HD4670, 2GB ram, windows vista H.P. 32bit.

    so ke la cpu non è il massimo, soprattutto per gta IV, ciò nonostante crysis, FC2 e mi gira decentemente a dettagli elevati senza AA a 1280x800.
    so anche che la mia scheda è ATI, ma mi scoccia non poter giocare a GTA considerando ke tutti gli altri giochi girano alla perfezione.
    È un gioco pensato per i PC del futuro, quando GTAIV sarà ormai preistoria e nessuno ci giocherà più.


  5. #155

    Predefinito Re: [GTA IV] Problemi tecnici

    sapete se disinstallando si "rigenera" una delle 5 attivazioni permesse dal gioco?

  6. #156
    Il Nonno L'avatar di Il_Lelle
    Data Registrazione
    27-06-08
    Località
    prov.di Treviso
    Messaggi
    5,341

    Predefinito Re: [GTA IV] Problemi tecnici

    Ma non erano illimitate?

  7. #157
    panzerfaust
    ospite

    Predefinito Re: [GTA IV] Problemi tecnici

    se disinstalli devi anche revocare la licenza...lo puoi fare manualmente scaricanoti una roba dal sito della rockstar (come ho fatto io quando l'ho disinstallato 3 volte per problemi tecnici ) altrimenti dovrebbe esserci qualcosa nella directory d'installazione...credo

  8. #158

    Predefinito Re: [GTA IV] Problemi tecnici

    si, c'e' un revoca licenza nella directory della rockstar...

    quindi revocando la licenza prima di disinstallare si rigenera una delle 5 famigerate attivazioni?

  9. #159

    Predefinito Re: [GTA IV] Problemi tecnici

    salve a tutti. scusate se ancora non mi scartavello tutto il topic per vedere se c'è già la risposta ma sto uscendo per andare a lavoro e quando torno mi piaceva giocare al gioco...così tanto per sfizio eh...

    dunque il gioco l'ho comprato su steam. il problema è che subito dopo le due primissime schermate (quelle a sfondo nero con tutte le scritte bianche inutili circa social club e menate varie) parte la musica ma subito il gioco si pianta e win mi da un errore del tipo "FATAL ERROR non si è potuto inizializzare qualche run time reinstallare directx e i driver video.(è in inglese e più o meno il senso è quello)

    Ho provato a scaricare le dx ma erano già aggiornate. I driver ho i 178.28, gli ultimi usciti per la 8600m, non credo che i nuovi 180 vadano bene per questa scheda ma stasera proverò.

    La mia configurazione è la seguente.
    DELL vostro1500
    centrino duo a non mi ricordo quanto (abb basso ma rientra nei requisiti)
    1gbram
    geforce 8600m gt
    winxp service pack 3

    qualche consiglio?
    Grazie in anticipo degli aiuti!

    PS: con questo pc faccio girare crysis a dettagli medi (e qualcosa su alto)

  10. #160

    Predefinito Re: [GTA IV] Problemi tecnici

    anche a voi va molto più lento durante le missioni?

  11. #161

    Predefinito Re: [GTA IV] Problemi tecnici

    ragazzi pensate che sul mio sistema 1gb di ram in più possa servire a migliorare la situazione? fate conto che cambiando le impostazioni grafiche i fps variano molto poco e l'hdd macina a pieno regime.

    ho un laptop della dell con:
    t5270 (centrino duo 1,40ghz)
    1gb 667mhz
    8600m gt
    win xp 32bit

    grazie

  12. #162
    La Nebbia
    Data Registrazione
    21-03-06
    Località
    Roma
    Messaggi
    32

    Predefinito Re: [GTA IV] Problemi tecnici

    ho installato gta 4 ma appena lo faccio partire mi da "Errore Fatale: RMN40"

    l'ho anche provato a reinstallare.. che può esserE?

  13. #163
    La Borga L'avatar di recs
    Data Registrazione
    05-02-06
    Località
    Napoli
    Messaggi
    14,447

    Predefinito Re: [GTA IV] Problemi tecnici

    hai provato a cercare su google? la rockstar pubblicò una lista con gli errori più comuni che potevano capitare.

    quello dovrebbe voler dire che non avevi il service pack 3 installato. è nei requisiti minimi.

  14. #164

    Predefinito Re: [GTA IV] Problemi tecnici

    ma vi sto sulle scatole che nessuno risponde alle mie domande?

  15. #165
    La Borga L'avatar di recs
    Data Registrazione
    05-02-06
    Località
    Napoli
    Messaggi
    14,447

    Predefinito Re: [GTA IV] Problemi tecnici

    puoi provare ma credo che il tuo problema principale sia la cpu.

    e cmq la gpu non è chissà che, è pur sempre una scheda video da portatile (oltre a non essere di fascia alta).

  16. #166
    Il Puppies L'avatar di Sigfried.M
    Data Registrazione
    11-04-07
    Località
    a casa...
    Messaggi
    572

    Predefinito Re: [GTA IV] Problemi tecnici

    Premetto che non ho problemi con il gioco, a parte le ombre schifose e poi vorrei sapere perchè non riesco a settare Qualità Texture su Alta, posso settarla solo su Media e Bassa. Invece per la Qualità Rendering e altre opzioni grafiche non ho problemi.

    Ho un Core2Duo E8600(@ 3,9 Ghz), 4 Gb DDR2 800, GeForce 8800 GTX su Vista Home Premium a 64 bit.
    Ho installata sia la patch che gli ultimi driver Nvidia.

  17. #167
    Il Nonno L'avatar di SeeD87
    Data Registrazione
    17-11-06
    Località
    PAVIA
    Messaggi
    4,630

    Predefinito Re: [GTA IV] Problemi tecnici

    Citazione Originariamente Scritto da Sigfried.M Visualizza Messaggio
    Premetto che non ho problemi con il gioco, a parte le ombre schifose e poi vorrei sapere perchè non riesco a settare Qualità Texture su Alta, posso settarla solo su Media e Bassa. Invece per la Qualità Rendering e altre opzioni grafiche non ho problemi.

    Ho un Core2Duo E8600(@ 3,9 Ghz), 4 Gb DDR2 800, GeForce 8800 GTX su Vista Home Premium a 64 bit.
    Ho installata sia la patch che gli ultimi driver Nvidia.
    Purtroppo la qualità texture su "Alto" è un privilego che hanno solo i possessori di schede video con 1 Gb di memoria...ringrazia Rockstar

  18. #168
    Banned L'avatar di MrBungle
    Data Registrazione
    13-10-02
    Località
    Banned
    Messaggi
    21,178

    Predefinito Re: [GTA IV] Problemi tecnici

    Citazione Originariamente Scritto da Sigfried.M Visualizza Messaggio
    Premetto che non ho problemi con il gioco, a parte le ombre schifose e poi vorrei sapere perchè non riesco a settare Qualità Texture su Alta, posso settarla solo su Media e Bassa. Invece per la Qualità Rendering e altre opzioni grafiche non ho problemi.

    Ho un Core2Duo E8600(@ 3,9 Ghz), 4 Gb DDR2 800, GeForce 8800 GTX su Vista Home Premium a 64 bit.
    Ho installata sia la patch che gli ultimi driver Nvidia.
    Crea un file all'interno della cartella principale del gioco ,e nominalo "commandline.txt".

    Scrivici dentro questi 2 parametri:

    -norestrictions -nomemrestrict

    ora puoi settare su alto, e non avrai limitazioni sulla quantità dei dettagli da inserire

    Riguardo alle performances, per quanto mi riguarda anche settando le texture su ALTO, non ho avuto cali di framese rispetto a MEDIO (ovviamente devi mantenere tutti gli altri parametri -distanza, etc etc) come ti ha consigliato l'autoconfig)...
    Ultima modifica di MrBungle; 19-01-09 alle 02:05:33

  19. #169

    Predefinito Re: [GTA IV] Problemi tecnici

    sono cosciente del fatto che il mio pc non è un siluro...tuttavia riesce a far girare crysis a dettagli medi senza tanti problemi...per la cpu ci posso fare ben poco mi sà (o sbaglio? se c'è qualche modo per cambiarla fatemi sapere ma mi sembra che proprio non si possa). ho pensato di cambiare la ram perchè oltre a essere l'unica cosa sostituibile sul mio portatile pago un banco da 2gb 25 euri e perchè durante il gioco il pc non fa altro che paginare... se non paginasse la fluidità sarebbe più che accettabile, ma ogni 5 secondi si ferma a caricare, quindi ho pensato che un pò di ram poteva aiutare

    cmq grazie della risposta

  20. #170
    Il Puppies L'avatar di bassplayercasal
    Data Registrazione
    05-09-08
    Località
    Casale Monferrato (AL)
    Messaggi
    456

    Predefinito Re: [GTA IV] Problemi tecnici

    Citazione Originariamente Scritto da raumizio Visualizza Messaggio
    Per chi ha VGA Nvidia con Rivatuner...se al primo avvio il gioco dopo la prima schermata dei titoli, dove vengono elencati tutti i copyright etc, dovesse crasharvi (classico errore: "GTA4 ha smesso di funzionare, etc..:"), andate in Rivatuner, nel menù a tendina in basso (quello che contiene anche il menù per l'oc, per intenderci) selezionate l'ultima voce con l'immagine del registro di sistema e una spazzolina.

    Questa opzione riporta tutte le impostazioni dei driver a valori default.

    Vi verrà richiesto di riavviare, riavviate ed ecco che siete a posto.

    Ah, è da fare ogni volta che cambiate driver video.

    Siamo già 2 utenti ad avere risolto la cosa così, io e Harry_Lime.
    Dopo un intera sera a giocarci bene ,al mattino faccio defrag disco ,pulisco con ccleaner,avvio e ha crasciato all'avvio del gioco..sento la musica iniziare ,ma non vedo le due "R" della presentazione.e quindi neanche il menù iniziale..poi facendo casino andando al il task manager e tornando alla schermata di gioco,mi si avvia dopo mille cristi!-Nei vari crash,mi dava "stop del computer dato dalla scheda video(è in inglese),e"aggiornare i driver video o settare più basso dal menu geforce"-Ho un Notebook Acer Gemstone con Core 2 duo 2,2 ghz,3 GB di ram, Nvidia Geforce 8600m GT 512Mb--devo aggiornare i driver dal sito Nvidia o devo mettere quelli pubblicizzati su Rockstar Social Club?Cos'è il Rivatuner?,p.s:non ho mai aggiornato i driver video(che sono di 4 mesi fà)..non è che poi non mi funzionano più gli altri giochi che sono sempre andati benissimo?!..AAAA! cheddevofare!!???
    p.s.:non è che l'installazione di Gta IV non funziona bene ,perchè non disattivo l'antivirus prima?
    Ultima modifica di bassplayercasal; 21-01-09 alle 00:03:15

  21. #171

    Predefinito Re: [GTA IV] Problemi tecnici

    forse la domanda è già stata fatta ma io vi chiedo..
    come mai nelle impostazioni della grafica non mi fa poter impostare la qualità texture su alta o massima ma rimane solo su media??


    bisogna modificare qualche file??

    non riesco a capire
    la svha è una 4870 con 512mb e la config è quella in sign

  22. #172
    Il Puppies L'avatar di bassplayercasal
    Data Registrazione
    05-09-08
    Località
    Casale Monferrato (AL)
    Messaggi
    456

    Predefinito Re: [GTA IV] Problemi tecnici

    Citazione Originariamente Scritto da JC LEON Visualizza Messaggio
    forse la domanda è già stata fatta ma io vi chiedo..
    come mai nelle impostazioni della grafica non mi fa poter impostare la qualità texture su alta o massima ma rimane solo su media??


    bisogna modificare qualche file??

    non riesco a capire
    la svha è una 4870 con 512mb e la config è quella in sign
    perchè ci và una scheda video da almeno 1 GB!

  23. #173

    Predefinito Re: [GTA IV] Problemi tecnici

    3 post sopra c'è scritto che devi avere 1gb di memoria video per mettere su alto.
    Cmq prova a spulciare un pò internet se non mi sbaglio ho letto qualche metodo per "sbloccare" i settaggi video.

  24. #174

    Predefinito Re: [GTA IV] Problemi tecnici

    grazie ragazzi, scusate...bastava che leggevo due post sopra..ho chiesto perchè di solito non soon così fortunato LOL

    cmq la soluzione postata da Mrbungle funzia..tnx...

    e sinceramente dal test delle prestazioni il pc non sembra averne risentito più di tanto..

    vediamo..

  25. #175

    Predefinito Re: [GTA IV] Problemi tecnici

    edit..
    l'ho lanciato e giocato un pò e tutto ok..

    poi mentre stavo per sucire il gioc si è pinantato nel menù ed ho dovuto resettare il pc e da allora il gioco non parte più..

    mi da errore dell'exe

    ho eliminato anche il file commandline precendetmente creato ma nulla..

    ho provato a sostituire l'exe originale con un no cd per fare delle prove ma mi da sempre errore..
    cosa può essere successo??

    ho installato anche i catalyst 8.12(prima avevo gli 8.11) ma nada..

+ Rispondi alla Discussione
Pag 7 di 20 PrimaPrima ... 5678917 ... UltimaUltima

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato