Risultati da 1 a 6 di 6

Discussione: Haegemonia: ai filmati si pianta!

  1. #1

    Predefinito Haegemonia: ai filmati si pianta!

    Apro un topic apposito, perchŔ quello ufficiale non lo leggono da tempo immemore.
    Il filmato iniziale del gioco si pianta, e sono costretto necessariamente a RESETTARE il PC.
    Poco male, dirÓ qualcuno... se non fosse che anche il filmato finale si pianta! A che serve finire un gioco se non puoi vederne la fine?!
    Qualcuno ha problemi simili?

  2. #2
    Suprema Borga Imperiale L'avatar di Orologio
    Data Registrazione
    05-03-03
    Messaggi
    22,196

    Predefinito Re: Haegemonia: ai filmati si pianta!

    Scaricati il BINK VIDEO ( http://www.radgametools.com/bnkmain.htm ) e guardati tutti i filmati del gioco...

  3. #3
    TGM Staff L'avatar di paolo besser
    Data Registrazione
    14-09-01
    LocalitÓ
    Vigevano
    Messaggi
    3,929

    Predefinito Re: Haegemonia: ai filmati si pianta!

    Shogun ha scritto dom, 10 ottobre 2004 alle 00:09
    Apro un topic apposito, perchŔ quello ufficiale non lo leggono da tempo immemore.
    Il filmato iniziale del gioco si pianta, e sono costretto necessariamente a RESETTARE il PC.
    Poco male, dirÓ qualcuno... se non fosse che anche il filmato finale si pianta! A che serve finire un gioco se non puoi vederne la fine?!
    Qualcuno ha problemi simili?
    Hai Windows XP SP1?

    Paolo Besser

    Icaros Desktop - following the Amiga experience. On PC.
    http://www.icarosdesktop.org

    The most dangerous enemy of a better solution is an existing codebase that is just good enough. (E.S. Raymond)

  4. #4

    Predefinito Re: Haegemonia: ai filmati si pianta!

    paolo besser ha scritto dom, 10 ottobre 2004 alle 19:40


    Hai Windows XP SP1?

    WinXP "liscio". Senza nessun SP

  5. #5
    TGM Staff L'avatar di paolo besser
    Data Registrazione
    14-09-01
    LocalitÓ
    Vigevano
    Messaggi
    3,929

    Predefinito Re: Haegemonia: ai filmati si pianta!

    L'unica spiegazione plausibile Ŕ che se avevi Windows XP SP1 preinstallato (bada bene, SP1 "di partenza", e non una versione liscia aggiornata poi con l'SP1), ti sarebbe mancato il codec Indeo, necessario con un sacco di giochi. Visto che comunque tentar non nuoce, prova un po' a scaricare questo e a installarlo:

    http://www.tgmonline.it/tgmfiles/bovas/a llegato/masterrallye/iv5setup.exe

    Paolo Besser

    Icaros Desktop - following the Amiga experience. On PC.
    http://www.icarosdesktop.org

    The most dangerous enemy of a better solution is an existing codebase that is just good enough. (E.S. Raymond)

  6. #6

    Predefinito Re: Haegemonia: ai filmati si pianta!

    Grazie mille a entrambi. Scarico prima il file di Paolo (perchŔ il problema lo DEVO risolvere ) e male che vada user˛ il Bink video.
    Vi far˛ sapere.

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB Ŕ Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Ŕ Attivato
  • Il codice HTML Ŕ Disattivato