+ Rispondi alla Discussione
Risultati da 1 a 7 di 7

Discussione: windows7 - disabilitare "Apri file - Avviso di sicurezza"

  1. #1

    Predefinito windows7 - disabilitare "Apri file - Avviso di sicurezza"

    Sono un felice ex-utente di winXP che si sta scontrando con i maledetti avvisi di sicurezza di win7.

    In particolare, ogni volta che provo ad avviare Winamp (la cui cartella è stata copiata da un altro pc) salta fuori l'avviso "Apri file - Avviso di sicurezza" che mi chiede se procedere od annullare.

    Stessa cosa per qualsiasi file scaricato da internet.

    Siccome odio profondamente questi inutili avvisi, vorrei disabilitarli.

    Ho già provato ad andare in Pannello di controllo->Sistema e sicurezza->Centro operativo->Modifica impostazioni di controllo di account utente
    e abbassare lo slider su "non notificare mai", ma questi avvisi continuano ad apparire.

    Come disabilitare questi avvisi "Apri file - Avviso di sicurezza"?
    Googlando non ho trovato solutioni valide finora.

  2. #2
    Shogun Assoluto L'avatar di Sticky©
    Data Registrazione
    09-08-04
    Località
    Roma
    Messaggi
    36,866

    Predefinito Riferimento: windows7 - disabilitare "Apri file - Avviso di sicurezza"

    Leggi qui.

  3. #3

    Predefinito Riferimento: windows7 - disabilitare "Apri file - Avviso di sicurezza"

    Grazie Sticky, funziona ...o quasi!

    A parte che ho dovuto aggiungere la riga
    Codice:
    Windows Registry Editor Version 5.00
    all'inizio del file .reg per farlo funzionare, il suo compito lo fa.
    Ora se clicco sull'exe o su un collegamento ad esso l'avviso non appare.

    Tuttavia se sposto il collegamento nella barra degli strumenti "Collegamenti" (che uso spesso) e avvio un programma da lì, c'è ancora il solito avviso.

    In pratica ogni collegamento sulla barra delle applicazioni genera ancora l'avviso.

  4. #4
    Shogun Assoluto L'avatar di Sticky©
    Data Registrazione
    09-08-04
    Località
    Roma
    Messaggi
    36,866

    Predefinito Riferimento: windows7 - disabilitare "Apri file - Avviso di sicurezza"

    Citazione Originariamente Scritto da ivan_the_B Visualizza Messaggio
    Grazie Sticky, funziona ...o quasi!

    A parte che ho dovuto aggiungere la riga
    Codice:
    Windows Registry Editor Version 5.00
    all'inizio del file .reg per farlo funzionare, il suo compito lo fa.
    Ora se clicco sull'exe o su un collegamento ad esso l'avviso non appare.

    Tuttavia se sposto il collegamento nella barra degli strumenti "Collegamenti" (che uso spesso) e avvio un programma da lì, c'è ancora il solito avviso.

    In pratica ogni collegamento sulla barra delle applicazioni genera ancora l'avviso.
    Ma i collegamenti sulla barra delle applicazioni come li hai fatti?

  5. #5

    Predefinito Riferimento: windows7 - disabilitare "Apri file - Avviso di sicurezza"

    Nel solito modo: invio il collegamento al desktop e poi lo trascino sulla barra delle applicazioni (nella barra degli strumenti "collegamenti").
    Lo stesso collegamento finché è sul desktop non triggera l'avviso (grazie al fix di cui sopra), ma una volta spostato sulla barra... eccolo di nuovo.

    Ad ogni modo, ho trovato la soluzione.
    La lascio qui nella speranza che possa essere utile a... beh non riesco a immaginare uno che non voglia disabilitare gli avvisi maledetti.
    http://twigstechtips.blogspot.com/20...y-warning.html

    Bene.
    Speriamo che entro 10 anni a qualcuno alla Microsoft venga in mente di aggiungere addirittura un menu in cui configurare gli avvisi.

    Grazie di nuovo Sticky.

  6. #6
    Shogun Assoluto L'avatar di Sticky©
    Data Registrazione
    09-08-04
    Località
    Roma
    Messaggi
    36,866

    Predefinito Riferimento: windows7 - disabilitare "Apri file - Avviso di sicurezza"

    Ottimo, de nada.

  7. #7
    La Nebbia
    Data Registrazione
    31-05-16
    Messaggi
    1

    Thumbs up Re: Riferimento: windows7 - disabilitare "Apri file - Avviso di sicurezza"

    Citazione Originariamente Scritto da ivan_the_B Visualizza Messaggio
    Nel solito modo: invio il collegamento al desktop e poi lo trascino sulla barra delle applicazioni (nella barra degli strumenti "collegamenti").
    Lo stesso collegamento finché è sul desktop non triggera l'avviso (grazie al fix di cui sopra), ma una volta spostato sulla barra... eccolo di nuovo.

    Ad ogni modo, ho trovato la soluzione.
    La lascio qui nella speranza che possa essere utile a... beh non riesco a immaginare uno che non voglia disabilitare gli avvisi maledetti.
    http://twigstechtips.blogspot.com/20...y-warning.html

    Bene.
    Speriamo che entro 10 anni a qualcuno alla Microsoft venga in mente di aggiungere addirittura un menu in cui configurare gli avvisi.

    Grazie di nuovo Sticky.
    Grazie! Avevo anch'io lo stesso problema e il tuo post ha funzionato, nonostante il mio scarso inglese!!!

+ Rispondi alla Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato