Risultati da 1 a 3 di 3

Discussione: Alone in the Dark 4 e installazione "lenta"

  1. #1
    Il Nonno
    Data Registrazione
    26-09-01
    Messaggi
    6,023

    Predefinito Alone in the Dark 4 e installazione "lenta"

    Se doveste avere problemi a installare Alone in the Dark 4 perchè ci mette un casino a inizializzare l'installshield e poi la schermata scompare, ASPETTATE ancora.

    Ieri infatti credevo di non riuscire a installarlo, in quanto avevo anche aspettato 5 minuti e non era successo nulla...così rimuovevo il cd dal pc e poi mi dava errore che non c'era il cd.

    Sta mattina con calma lo ho riavviato...mi sono andato a fare una bella doccia e al ritorno ho visto che era partito.

    Non so bene quanto si debba aspettare, ma almeno 5 minuti, o quasi, di sicuro.

    Quindi se anche voi doveste notare sta lentezza non disperate e aspettate


    P.S. Premetto che il mio pc è a posto, ovvero nessun problema con nessun gioco o programma, ultimi driver su tutto, deframmentato e via dicendo.

    P.S.2. Ottimo gioco TGM

  2. #2
    Lo Zio L'avatar di redheart
    Data Registrazione
    17-09-01
    Località
    Modena provincia
    Messaggi
    3,778

    Predefinito Re: Alone in the Dark 4 e installazione "lenta"

    è già uscito ?!?

  3. #3
    TGM Staff L'avatar di paolo besser
    Data Registrazione
    14-09-01
    Località
    Vigevano
    Messaggi
    3,929

    Predefinito Re: Alone in the Dark 4 e installazione "lenta"

    Kinto, grazie per la segnalazione. L'ho spostata nel posto più opportuno.
    Paolo Besser

    Icaros Desktop - following the Amiga experience. On PC.
    http://www.icarosdesktop.org

    The most dangerous enemy of a better solution is an existing codebase that is just good enough. (E.S. Raymond)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato