+ Rispondi alla Discussione
Risultati da 1 a 9 di 9

Discussione: il driver video ha smesso di funzionare ed e' stato correttamente ripristinato

  1. #1
    Il Nonno L'avatar di gmork
    Data Registrazione
    17-01-03
    Località
    Ovunque
    Messaggi
    6,942

    Predefinito il driver video ha smesso di funzionare ed e' stato correttamente ripristinato

    da un paio di giorni ogni tanto lo schermo mi diventa nero per 1-2 secondi e poi riparte con la scritta di cui sopra.
    i driver della r9 270x sono aggiornati(catalyst 15.7.1). devo cominciare a preoccuparmi per qualcosa?

    p.s. pensavo dipendesse da boinc+oracle virtual box, che avevo scaricato giusto qualche giorno prima, ma me lo ha fatto anche dopo averli tolti dai programmi attivi.
    Ultima modifica di gmork; 14-10-15 alle 17:56:00

  2. #2
    Shogun Assoluto L'avatar di Fenris
    Data Registrazione
    21-10-01
    Località
    Genova
    Messaggi
    28,603

    Predefinito Re: il driver video ha smesso di funzionare ed e' stato correttamente ripristinato

    Può essere relativamente qualcunque cosa,da problemi hardware a problemi con i driver

    Non è che lo dico per niente,c'ho combattuto per due anni e,a tuttoggi,l'ultima motivazione che m'è rimasta per esclusione è il surriscaldamento degli HDD per colpa del vecchio case

  3. #3
    Il Nonno L'avatar di gmork
    Data Registrazione
    17-01-03
    Località
    Ovunque
    Messaggi
    6,942

    Predefinito Re: il driver video ha smesso di funzionare ed e' stato correttamente ripristinato

    mah, io mi tocco le palle che non mi salti la scheda video :toccatadipalle: puo' essere anche un problema di alimentatore che sta perdendo colpi e non alimenta piu' bene?

  4. #4
    soldier
    ospite

    Predefinito Re: il driver video ha smesso di funzionare ed e' stato correttamente ripristinato

    Potrebbe essere effettivamente un problema di alimentatore ( mi pare di aver letto qualcosa del genere da qualche parte ). Io avevo questo problema con la vecchia vga ( gtx 460 ) che ho risolto in modo molto semplice scegliendo nelle impostazioni Physx la vga invece di lasciare selezione automatica, però avendo tu una Amd questa cosa non ti serve a niente

  5. #5
    Il Nonno L'avatar di gmork
    Data Registrazione
    17-01-03
    Località
    Ovunque
    Messaggi
    6,942

    Predefinito Re: il driver video ha smesso di funzionare ed e' stato correttamente ripristinato

    che bello

  6. #6
    Shogun Assoluto L'avatar di GeeGeeOH
    Data Registrazione
    05-12-01
    Messaggi
    33,405

    Predefinito Re: il driver video ha smesso di funzionare ed e' stato correttamente ripristinato

    Avuto lo stesso problema l'ultima volta circa un mese fa: per circa tre giorni la mia 670 dava i numeri.
    Fatto effettivamente niente ed è sparto da se.
    E non è la prima volta... lo scorso inverno aveva fatto lo stesso credo per addirittura una settimana.

    Una cosa stupida ma che non costa niente fare e spegnere il PC e staccarlo dalla corrente per una decina di minuti.

  7. #7
    Il Nonno L'avatar di gmork
    Data Registrazione
    17-01-03
    Località
    Ovunque
    Messaggi
    6,942

    Predefinito Re: il driver video ha smesso di funzionare ed e' stato correttamente ripristinato

    k, stasera mentre guardo mentana lo faccio.

  8. #8
    il Manzo
    ospite

    Predefinito Re: il driver video ha smesso di funzionare ed e' stato correttamente ripristinato

    Citazione Originariamente Scritto da gmork Visualizza Messaggio
    da un paio di giorni ogni tanto lo schermo mi diventa nero per 1-2 secondi e poi riparte con la scritta di cui sopra.
    i driver della r9 270x sono aggiornati(catalyst 15.7.1). devo cominciare a preoccuparmi per qualcosa?

    p.s. pensavo dipendesse da boinc+oracle virtual box, che avevo scaricato giusto qualche giorno prima, ma me lo ha fatto anche dopo averli tolti dai programmi attivi.
    Anche a me è successo con gli ultimi driver AMD ( soprattutto mi capitava sul desktop anche dentro Explorer ) , ma dopo non mi si è più presentato il problema da quando ho installoto i CRIMSON , prova con gli ultimi driver ( 16.1 Hotfix ) se ti cambia la cosa.

  9. #9
    Il Nonno L'avatar di gmork
    Data Registrazione
    17-01-03
    Località
    Ovunque
    Messaggi
    6,942

    Predefinito Re: il driver video ha smesso di funzionare ed e' stato correttamente ripristinato

    ho gia' risolto, in pratica succedeva con boinc, quando elaboravo i progetti. ho spuntato la sospensione dell'uso della gpu quando il computer e' in uso e non ho piu' avuto problemi. grazie, cmq.

+ Rispondi alla Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato