Risultati da 1 a 2 di 2

Discussione: Problemi con black hawk down

  1. #1

    Predefinito Problemi con black hawk down

    Ho installato il gioco e tutte le pach e traduzioni. Il test video mi da tutto ok, i driver sono aggiornati ma ogni volta che avvio il gioco mi si riavvia il pc. Inoltre il gioco si avvia solo in modalità LAN e senza il cd dentro (però non posso giocare!). Poi quando metto il cd di gioco mi si avvia l'autorun ma non posso cliccare su gioca!
    Ma come diamine faccio?
    Ecco la mia configurazione:
    Pentium4 2.00GHz
    Scheda madre Gigabity P4 Titan 667 (GA-8ST667 Series)
    512 MB di Ram a 400 MHz
    HD 40Gb (maxtor) diviso in due unita da 10 e 30 Gb e con molto spazio a disposizione
    Scheda video Sapphire ATI Radeon 9600xt 256mb
    Scheda audio integrata
    Windows Xp (sp 2)
    McAfee Virus Scan 2004
    Firewall di Windows
    DirectX 9.0c
    Connessione adsl

  2. #2
    L'Onesto L'avatar di cavaliereombra
    Data Registrazione
    19-03-02
    Località
    Diario traduttore
    Messaggi
    1,412

    Predefinito Re: Problemi con black hawk down

    Rurik Dankil ha scritto lun, 11 aprile 2005 alle 19:06
    Ho installato il gioco e tutte le pach e traduzioni. Il test video mi da tutto ok, i driver sono aggiornati ma ogni volta che avvio il gioco mi si riavvia il pc. Inoltre il gioco si avvia solo in modalità LAN e senza il cd dentro (però non posso giocare!). Poi quando metto il cd di gioco mi si avvia l'autorun ma non posso cliccare su gioca!
    Ma come diamine faccio?
    Ecco la mia configurazione:
    Pentium4 2.00GHz
    Scheda madre Gigabity P4 Titan 667 (GA-8ST667 Series)
    512 MB di Ram a 400 MHz
    HD 40Gb (maxtor) diviso in due unita da 10 e 30 Gb e con molto spazio a disposizione
    Scheda video Sapphire ATI Radeon 9600xt 256mb
    Scheda audio integrata
    Windows Xp (sp 2)
    McAfee Virus Scan 2004
    Firewall di Windows
    DirectX 9.0c
    Connessione adsl
    Una cosa alla volta:

    - per il problema dell'autoavvio, ti lascia cliccare su "Play" solo se non sposti la cartella che crea l'installer nel menu di avvio di Windows. Se per caso sposti questa cartella, l'autoavvio del gioco non trova più il link e quindi disabilita quell'opzione. In questo caso basta che avvii il gioco dal menu di Windows andando nella cartella del gioco e cliccando sull'eseguibile.

    - L'avvio in modalità LAN è fatto nel caso si voglia giocare in LAN senza avere più di un CD-ROM: in questo caso basta infatti che quello col gioco originale avvii il server LAN e gli altri avviino il gioco in modalità LAN per parteciparvi. Quindi è normale che sia così come l'hai trovato tu.

    - Il problema del riavvio non so a cosa sia dovuto, sinceramente. Prova comunque a rifare l'installazione senza mettere mappe aggiuntive o il mod Terranova (la traduzione non fa certo conflitto in tal senso, quindi puoi lasciarla).

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato