+ Rispondi alla Discussione
Risultati da 1 a 9 di 9

Discussione: Problemi installazione Mozilla Firefox su Mac os 9.x

  1. #1
    La Nebbia
    Data Registrazione
    22-08-04
    Messaggi
    14

    Predefinito Problemi installazione Mozilla Firefox su Mac os 9.x

    Salve a tutti, in sti giorni ho avuto a che fare con un mac, con cui ho poca familiarità dato che lavoro con windows.
    Poichè questo mac aveva una versione non aggiornata di explorer, le pagine web non venivano visualizzate bene o non completamente, e poichè la microsoft non ha più dato disponibilità riguardo aggiornamenti di explorer su mac; ho pensato di installare mozilla firefox.
    Dal sito mi scarica un file con estensione ".dmg" e da lì non sono più in grado proseguire con l'installazione (data la mia ignornza in campo mac os); cioè il file me lo apre con explorer ma non è di certo il software giusto per gestire tale file archivio.
    Quindi volevo sapere se qualcuno poteva darmi qualche dritta per installare firefox su questo mac con versione OS 9.x (non ricordo precisamente la versione, cmq era la 9).
    Ringrazio in anticipo!!


  2. #2
    Jack Malmostoso
    ospite

    Predefinito Re: Problemi installazione Mozilla Firefox su Mac os 9.x

    Cito da mozilla.org:
    Quote:
    Looking for software for Mac OS 9?

    Due to the lack of developer interest, build machines, compilers and testing resources, the last mozilla.org software built for Mac OS 9 was Mozilla 1.2.1, released in December 2002. However, versions of our software that old are not recommended for security reasons. Therefore, for Mac OS 9 users, mozilla.org recommends iCab - which is, as far as we know, the only graphical browser currently maintained for Mac OS 9.
    E quindi via di corsa verso qui:

    http://www.icab.de/

  3. #3
    La Nebbia
    Data Registrazione
    22-08-04
    Messaggi
    14

    Predefinito Re: Problemi installazione Mozilla Firefox su Mac os 9.x

    Grazie mille davvero per la risposta!
    Ora ho scaricato il file, chiamato "iCab_Pre2.9.7.sit" ; come dovrei fare ad installarlo?..basta il doppio click o devo scompattare il file in qualke maniera?.....

  4. #4
    La Borga L'avatar di ECZO
    Data Registrazione
    26-03-04
    Località
    Macerata
    Messaggi
    11,075

    Predefinito Re: Problemi installazione Mozilla Firefox su Mac os 9.x

    Suazo ha scritto sab, 11 febbraio 2006 alle 11:41
    Grazie mille davvero per la risposta!
    Ora ho scaricato il file, chiamato "iCab_Pre2.9.7.sit" ; come dovrei fare ad installarlo?..basta il doppio click o devo scompattare il file in qualke maniera?.....
    se hai stuffit expander si dovrebbe scompattare

  5. #5
    La Nebbia
    Data Registrazione
    22-08-04
    Messaggi
    14

    Predefinito Re: Problemi installazione Mozilla Firefox su Mac os 9.x

    Grazie ancora...e cmq dove si potrebbe trovare "stuffit expander"?..

  6. #6
    Jack Malmostoso
    ospite

    Predefinito Re: Problemi installazione Mozilla Firefox su Mac os 9.x


  7. #7
    La Nebbia
    Data Registrazione
    22-08-04
    Messaggi
    14

    Predefinito Re: Problemi installazione Mozilla Firefox su Mac os 9.x

    Ho scaricato il file che mi si presenta come: "StuffItSTD703Classic.sit"; ora come dovrei fare per installarlo in un Mac OS 9.x?
    Grazie ancora per gli utilissimi consigli!

  8. #8
    Jack Malmostoso
    ospite

    Predefinito Re: Problemi installazione Mozilla Firefox su Mac os 9.x

    Dovrebbe essere ".hqx"... semplicemente doppiocliccalo e poi segui le istruzioni!

    http://www.stuffit.com/downloads/files/S tuffItSTD703Classic.hqx

  9. #9
    Lo Zio
    Data Registrazione
    09-12-03
    Messaggi
    2,444

    Predefinito Re: Problemi installazione Mozilla Firefox su Mac os 9.x

    Io il sistem 9 non l'ho provato tranne che di sfuggita, ma se le cose non sono cambiate, quando installi un programmi, clickki due volte sul file, lui fa le sue cose e ti trovi molto semplicemente un bel file da appoggiare sulla scrivania, o dove ti pare.
    Quello è il programma.

    Piuttosto che Mac è? Perchè se anche solo non troppo vecchio di 3,4 anche 5 anni, puoi metterci, con un pò di pazienza almenop Osx, diciamo Jaguar (il 10.2) e avrere molte più applicazioni compatibili e moderne.
    Io l'avevo messo u un vecchio powerbook 266 con 128mb di ram, e con moolta pazienza, si usava, per internet e cose così...

+ Rispondi alla Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato