Pag 1 di 10 123 ... UltimaUltima
Risultati da 1 a 25 di 237

Discussione: [UT ALL] Problemi Tecnici (topic generale)

  1. #1
    Lo Zio L'avatar di Nemesis88
    Data Registrazione
    06-04-03
    Località
    Milano
    Messaggi
    3,329

    Predefinito [UT ALL] Problemi Tecnici (topic generale)

    Bene, ho deciso di creare un topic toppato dove parlare dei problemi tecnici riscontrati con qualsiasi gioco della serie Unreal. D'ora in poi ogni thread in cui sarà richiesto aiuto per errori o quant'altro verrà chiuso consigliando di postare in questo topic. (niente di personale, è solo per fare più ordine nel forum soprattutto poi che uscirà UT2007 e lì sarà il boom di topic).

    Ora vediamo chi avrà l'onore di inaugurare il topic

  2. #2
    Suprema Borga Imperiale L'avatar di BlackCaesar
    Data Registrazione
    20-11-03
    Località
    Rotterdam
    Messaggi
    18,195

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    Visto che è su un altor thread da me postato volevo riportare qui la soluzione al problema che avevo nel caso servisse ad altri. Praticamente succedeva che se impostavo la profondità di colore a 32 bit su Unreal Tournament (il primo) accadeva che il gioco mangiava un quantitativo spropositato di risorse di sistema (anche l'utilizzo del processore) tanto che non si muoveva più nemmeno il curosre (si spostava con un ritardo di circa 30 secondi). Ciò non accadeva con la vecchia scheda video che avevo, una geForce 4 TI4200, mentre mi è successo con la nuova geForce 6600 GT. Io ho risolto usando la modalità OpenGL invece che le DirectX, probabilmente perchè la versione 9.0c combinata con la mai nuova scheda video non è compatibile con la versione utilizzata da UT che credo sia la 7.

  3. #3
    Il Fantasma
    Data Registrazione
    18-12-01
    Località
    PORDENONE & ROVIGO
    Messaggi
    65

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    il mod unwheel R5 con ut2004 alla v.3369 (l'ultima) crasha sia a me che ad altri che giocano con me e hanno configurazioni hardware differenti, sapete se c'è una soluzione?
    a volet crasha chiudendo il gioco con una finestra grigia (poi posterò gli errori quando ci rigioco), altre volte crasha tornando al desktop senza nessuna notifica di errore

    ciao!

  4. #4
    Lo Zio L'avatar di Nemesis88
    Data Registrazione
    06-04-03
    Località
    Milano
    Messaggi
    3,329

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    Innanzitutto posta qui gli errori Poi hai controllato se magari nel forum del mod qualcuno sta avendo i tuoi stessi problemi?


    BlackCaesar ha scritto mar, 22 agosto 2006 alle 18:00
    Visto che è su un altor thread da me postato volevo riportare qui la soluzione al problema che avevo nel caso servisse ad altri. Praticamente succedeva che se impostavo la profondità di colore a 32 bit su Unreal Tournament (il primo) accadeva che il gioco mangiava un quantitativo spropositato di risorse di sistema (anche l'utilizzo del processore) tanto che non si muoveva più nemmeno il curosre (si spostava con un ritardo di circa 30 secondi). Ciò non accadeva con la vecchia scheda video che avevo, una geForce 4 TI4200, mentre mi è successo con la nuova geForce 6600 GT. Io ho risolto usando la modalità OpenGL invece che le DirectX, probabilmente perchè la versione 9.0c combinata con la mai nuova scheda video non è compatibile con la versione utilizzata da UT che credo sia la 7.
    Mio errore scusa

  5. #5
    Il Fantasma
    Data Registrazione
    18-12-01
    Località
    PORDENONE & ROVIGO
    Messaggi
    65

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    questo errore mi è successo con il portatile dual core, ma mi succede anche con il fisso pentium 4 3ghz e 9700pro, poi riporterò anche tale errore di unwheel R5:

    UT2004 Build UT2004_Build_[2005-11-23_16.22]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel PentiumPro-class processor @ -1085 MHz with 1023MB RAM
    Video: ATI Mobility Radeon X1600 (6587)

    General protection fault!

    History: UScriptedTexture::Get <- FD3DRenderInterface::SetShaderMaterial <-
    FD3DRenderInterface::SetMaterial <- USkeletalMeshInstance::Render <-
    FDynamicActor::Render <- RenderLevel <- UWRL-MountainTown.myLevel <-
    FLevelSceneNode::Render <- FCameraSceneNode::Render <-
    UScriptedTexture::execDrawPortal <- (UWReflectManager UWRL-
    MountainTown.UWReflectManager @ Function
    UnWheel.UWReflectManager.RenderTexture : 02A <- UObject:rocessEvent <-
    (UWReflectManager UWRL-MountainTown.UWReflectManager, Function
    UnWheel.UWReflectManager.RenderTexture) <- UScriptedTexture::Get <-
    FD3DRenderInterface::SetShaderMaterial <- FD3DRenderInterface::SetMaterial <-
    USkeletalMeshInstance::Render <- FDynamicActor::Render <- RenderLevel <-
    UWRL-MountainTown.myLevel <- FLevelSceneNode::Render <-
    FPlayerSceneNode::Render <- UGameEngine:raw <- UWindowsViewport::Repaint <-
    UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- Level UWRL-
    MountainTown <- UpdateWorld <- MainLoop <- FMallocWindows::Free <-
    FMallocWindows::Realloc <- 10910191 0 FArray <- FArray::Realloc <- 0*2 <-
    FMallocWindows::Free




  6. #6
    Lo Zio L'avatar di Nemesis88
    Data Registrazione
    06-04-03
    Località
    Milano
    Messaggi
    3,329

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    Spero che il gioco sia aggiornato alla versione 3369

  7. #7
    Il Fantasma
    Data Registrazione
    18-12-01
    Località
    PORDENONE & ROVIGO
    Messaggi
    65

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    aggiornato alla 3369 e con il bonus pack 2 installato (lo richiedono quasi tutti i server ormai), volevo provare con la 3355 ma tutti i server hanno la 3369.

  8. #8
    Lo Zio L'avatar di Nemesis88
    Data Registrazione
    06-04-03
    Località
    Milano
    Messaggi
    3,329

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    james_red ha scritto sab, 26 agosto 2006 alle 14:50
    aggiornato alla 3369 e con il bonus pack 2 installato (lo richiedono quasi tutti i server ormai), volevo provare con la 3355 ma tutti i server hanno la 3369.
    Ma no, tanto non cambia una sega con 3355.

    Overclock particolari? se si downclocka.

    Se no prova a seguire questa guida di ottimizzazione del gioco modificando gli ini di ut2004:

    http://www.tweakguides.com/UT2004_9.html

    Non ti assicuro nulla, però con alcuni comandi (scegli bene quali) puoi aumentare e diminuire dettagli, aumentare la cache di memorizzazione dei dati e molte altre cose utili che possono aumentare la stabilità e la fluidità del gioco.

  9. #9
    L'Onesto
    Data Registrazione
    19-11-01
    Località
    Milano
    Messaggi
    1,127

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    Neme, nel topic di Unreal anthology hai parlato di problemi con UT2004 e Athlon 64:
    Citazione Originariamente Scritto da Nemesis88 Visualizza Messaggio
    non hanno risolto dei problemi con gli athlon 64 in ut2004
    Di che problemi si tratta? A me ogni tanto il gioco crasha... Può essere quello?

  10. #10
    Lo Zio L'avatar di Nemesis88
    Data Registrazione
    06-04-03
    Località
    Milano
    Messaggi
    3,329

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    Citazione Originariamente Scritto da Elrond Visualizza Messaggio
    Di che problemi si tratta? A me ogni tanto il gioco crasha... Può essere quello?
    Per esempio, poteva accadere che mentre usavi il fucile Link il computer si bloccasse completamente (sicuramente dovuto appunto a questo tipo di processori), inoltre i dual core potrebbero causare qualche instabilità.

    Beh cmq se pensi che stai giocando ad una demo aggiornata al 2004 (?) probabilmente è più che normale che ti crashi, w la epic (e pensare che anche con il gioco aggiornato ad ora appunto si hanno sti problemi ).

  11. #11

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    Quando mi connetto a dei server per giocare on line,mi accorgo sempre che il mio ping è elevatissimo,
    1 ke so sti ping?(so cosa sono,ma nn in ut 2004)
    2 Xkè sono così alti?

  12. #12
    Lo Zio L'avatar di Nemesis88
    Data Registrazione
    06-04-03
    Località
    Milano
    Messaggi
    3,329

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    Citazione Originariamente Scritto da .:Axel:. Visualizza Messaggio
    Quando mi connetto a dei server per giocare on line,mi accorgo sempre che il mio ping è elevatissimo,
    1 ke so sti ping?(so cosa sono,ma nn in ut 2004)
    2 Xkè sono così alti?
    1) Se sai cosa è (perchè è una cosa sola il ping) allora vale anche per UT2004
    2) Cambia server (se è straniero vai in uno italiano) o connessione (che connessione hai?)

  13. #13

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    Ho una connessione adsl fastweb

  14. #14
    Lo Zio L'avatar di Nemesis88
    Data Registrazione
    06-04-03
    Località
    Milano
    Messaggi
    3,329

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    Citazione Originariamente Scritto da .:Axel:. Visualizza Messaggio
    Ho una connessione adsl fastweb
    Dimmi allora quanto pinghi di solito e ti so dire se è grave

  15. #15

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    salve ho un problema con unreal tournament, quando cerco di collegarmi ad un server o provo a collegarmi al pc di un amico via internet il gioco rimane per minuti e minuti sulla scritta connecting.. e non succede nulla.

  16. #16
    L'Onesto
    Data Registrazione
    19-11-01
    Località
    Milano
    Messaggi
    1,127

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    La scritta "connecting" non deve trarti in inganno: lui sta solo provando a connettersi, perché tu gli hai detto di farlo. Non significa che ce la stia facendo, assolutamente. Il fatto è che lui va avanti per sempre, non è che ti dice "guarda, non ci riesco".
    Possibili cause: il tuo amico ha un firewall (e allora va disattivato o configurato) che blocca la connessione, oppure ha un indirizzo IP privato (per esempio, se ha Fastweb) e c'è poco da fare. Un tempo qualcuno ha parlato di Hamachi, mi ero anche ripromesso di provarlo e di capire come funziona ma non l'ho mai fatto, quindi non ti so aiutare.

  17. #17
    Il Fantasma L'avatar di xmalkav
    Data Registrazione
    22-11-05
    Località
    Milano
    Messaggi
    84

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    ciao a tutti, il mio problema è abbastanza complesso, cercherò di essere + semplice possibile.

    premettendo che:
    ho una rete locale composta da un main pc e un portatile collegati tra di loro tramite router wireless della d-link e alla rete internet tramite modem sempre d-link, il main pc è considerato sorgente e il portatile utilizzatore nel mio caso.

    nell'atto pratico:
    creo un server dedicato x 2 persone sul portatile, in modo da entrarci io (dal main pc) ed un amico mio da esterno tramite mio ip o mio nick dai friends.
    accade che io ci entro riconoscendo l'ip di rete locale, ma lui non mi trova in rete nè tramite ip nè tramite nick.

    ho intuito che sia un problema di IP fornito dal router, perchè lo stesso inconveniente capita se ospito dal main con il router collegato, e anche in questo caso non sono reperibile, se invece scollego il router lasciando solo il modem tutto torna normale sono reperibile e posso ospitare altri players.

    se qualcuno può aiutarmi a configurare il router in modo da poter ospitare un server mi sarebbe di grande aiuto, premetto che di reti e router ne capisco molto poco.

    grazie in ogni caso per le risposte.

    Malkav

  18. #18

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    UT2004 Build UT2004_Build_[2005-11-23_16.22]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1245 MHz with 511MB RAM
    Video: RADEON 9600 SERIES (6517)

    General protection fault!

    History: UD3DRenderDevice:resent <- UGameEngine:raw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- Level Senza titolo <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 10910191 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free


    ogni volta che tento di collegarmi ad un server ut 2004 si chiude e compare questa scritta. che posso fare? il gioco è aggiornato all'ultima patch uscita, 3369 mi sembra

  19. #19
    L'Onesto
    Data Registrazione
    19-11-01
    Località
    Milano
    Messaggi
    1,127

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    Ma in single player funziona? I driver sono aggiornati? In particolare mi sembra che ci sia un riferimento alla scheda video (3DRenderDevice).

  20. #20

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    single player funziona. i driver no, non sono aggiornati, provvederò.

  21. #21

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    driver aggiornati, stessa storia

  22. #22
    L'Onesto
    Data Registrazione
    19-11-01
    Località
    Milano
    Messaggi
    1,127

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    Molto strano. Non ho mai sentito di un problema del genere. Forse puoi provare a reinstallare il gioco. Altrimenti temo di doverti rimandare al servizio assistenza tecnico della Epic, perché non saprei davvero cosa dire. Ma per caso hai strane impostazioni di firewall e simili? Anche se in realtà non dovrebbero poter causare un errore del genere... Però NULLA dovrebbe causare un errore del genere, e in questi casi bisogna procedere più o meno a casaccio nel cercare di individuare il problema.

  23. #23

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    provo a disinstallarlo e reinstallarlo

  24. #24
    Lo Zio L'avatar di Nemesis88
    Data Registrazione
    06-04-03
    Località
    Milano
    Messaggi
    3,329

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    Hai provato a cancellare soltanto gli ini? UT2004.ini e User.ini per la precisione.

  25. #25
    Lo Zio L'avatar di BTS
    Data Registrazione
    05-09-02
    Località
    Saronno (VA)
    Messaggi
    1,560

    Predefinito Re: [UT ALL] Problemi Tecnici (topic generale)

    8600GTS
    Mi vanno giochi pesantissimi quali oblivion, R6: vegas. Vanno da dio coi dettagli massimi.

    UT2004 scatta... scatta come non so cosa, è ingiocabile!
    (non è il lag della connessione, perchè oltre a saperlo riconoscere, anche in singolo fa la stessa cosa )

    Qualcuno ha delle GF serie 8 e riscontra il mio stesso problema?

Pag 1 di 10 123 ... UltimaUltima

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato