Risultati da 1 a 3 di 3

Discussione: Problema audio Splinter Cell

  1. #1

    Predefinito Problema audio Splinter Cell

    Salve
    ho un piccolo problema con l'audio di Splinter Cell Pandora tomorrow: nn si sentono le voci dei personaggi e nemmeno l'audio dei video....per il resto è tutto ok. Qualcuno sa darmi qualche dritta su come risolvere il problema??

    Grazie

    p.s
    ho una SB Audigy aggiornata con ultimi driver disponibili e SO Windows XP

  2. #2
    Il Puppies L'avatar di Bectus72
    Data Registrazione
    18-05-04
    Località
    Toscana
    Messaggi
    376

    Predefinito Re: Problema audio Splinter Cell

    A me andava in loop l'audio dei menu che dunque continuava anche durante il gioco. Risolto con disinstallazione del gioco e successiva reinstallazione. Non chiedermi perchè la prima installazione non ha funzionato...mistero della fede.

  3. #3
    TGM Staff L'avatar di paolo besser
    Data Registrazione
    14-09-01
    Località
    Vigevano
    Messaggi
    3,929

    Predefinito Re: Problema audio Splinter Cell

    pitagulo ha scritto ven, 17 febbraio 2006 alle 21:09
    Salve
    ho un piccolo problema con l'audio di Splinter Cell Pandora tomorrow: nn si sentono le voci dei personaggi e nemmeno l'audio dei video....per il resto è tutto ok. Qualcuno sa darmi qualche dritta su come risolvere il problema??

    Grazie

    p.s
    ho una SB Audigy aggiornata con ultimi driver disponibili e SO Windows XP
    1) usa il topic apposta.

    2) vai a leggere il topic apposta, che ti rispondo lì.
    Paolo Besser

    Icaros Desktop - following the Amiga experience. On PC.
    http://www.icarosdesktop.org

    The most dangerous enemy of a better solution is an existing codebase that is just good enough. (E.S. Raymond)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato