Risultati da 1 a 7 di 7

Discussione: Problema scheda video e America's Army

  1. #1
    Il Puppies L'avatar di mtox20
    Data Registrazione
    29-11-03
    Località
    Roma
    Messaggi
    340

    Predefinito Problema scheda video e America's Army

    Ciao a tutti. Ultimamente ho dovuto formattare il mio portatile (Asus A2500D cpu AMD Athlon XP 2800+ @ 2.13GHz , 768MB DDR 400Mhz, Ati Radeon 9600 64MB non condivisa, altre suppellettili e WinXp Sp2 directX 9.0c OmegaDrivers (Catalyst 6.2) ).
    Dopo aver formattato il tutto e reinstallato il mio giochillo preferito (America'sArmy), questo non va. Inquadrando una determinata zona delle mappe (quella in cui presumo venga visualizzata più roba possibile tra textures e poligoni) il framerate mi si abbassa notevolmente, risalendo a livelli normali non appena giro lo sguardo verso una zona più "piccola". Aggiungo anche che prima, sullo stesso pc, con gli stessi Software e driver (anzi, questi so meglio!) video, il tutto funzionava abbastanza fluido. Potrebbe essere la scheda video che è "zompata" (spero di no)? Inoltre, sapreste dirmi se ci sono drivers o librerie aggiuntive da installare (tipo Frameworks, anche se non credo servano alla grafica...)?

    Ho già postato nel relativo forum di America's Army credendo fosse un problema di installazione del gioco, ma sembra di no...

  2. #2
    Il Nonno L'avatar di jumaione
    Data Registrazione
    06-10-02
    Messaggi
    6,750

    Predefinito Re: Problema scheda video e America's Army

    forse hai l hd zeppo ...prova a deframmentare....

  3. #3
    Il Puppies L'avatar di mtox20
    Data Registrazione
    29-11-03
    Località
    Roma
    Messaggi
    340

    Predefinito Re: Problema scheda video e America's Army

    Ehi! Forse hai colto nel segno... in effetti il mio hd è quasi pieno... appena rimedio qualche dvd svuoto l'harddisk e ti faccio sapere se migliora...

  4. #4
    La Borga L'avatar di Ibi
    Data Registrazione
    06-02-02
    Località
    de Süra
    Messaggi
    12,183

    Predefinito Re: Problema scheda video e America's Army

    mtox20 ha scritto lun, 06 marzo 2006 alle 18:26
    Ciao a tutti. Ultimamente ho dovuto formattare il mio portatile (Asus A2500D cpu AMD Athlon XP 2800+ @ 2.13GHz , 768MB DDR 400Mhz, Ati Radeon 9600 64MB non condivisa, altre suppellettili e WinXp Sp2 directX 9.0c OmegaDrivers (Catalyst 6.2) ).
    Dopo aver formattato il tutto e reinstallato il mio giochillo preferito (America'sArmy), questo non va. Inquadrando una determinata zona delle mappe (quella in cui presumo venga visualizzata più roba possibile tra textures e poligoni) il framerate mi si abbassa notevolmente, risalendo a livelli normali non appena giro lo sguardo verso una zona più "piccola". Aggiungo anche che prima, sullo stesso pc, con gli stessi Software e driver (anzi, questi so meglio!) video, il tutto funzionava abbastanza fluido. Potrebbe essere la scheda video che è "zompata" (spero di no)? Inoltre, sapreste dirmi se ci sono drivers o librerie aggiuntive da installare (tipo Frameworks, anche se non credo servano alla grafica...)?

    Ho già postato nel relativo forum di America's Army credendo fosse un problema di installazione del gioco, ma sembra di no...
    Secondo il mio parere è un'insufficienza di scheda video: se condivide la memoria con la RAM potresti provare ad elevare la memoria dedicata alla scheda video a 128 MB ( impostazione che si effettua dal BIOS ove possibile),ricordando però di andare a scapito di tutto il funzionamento generale del sistema (512MB sono consigliati per WinXP).
    Inoltre non dimenticare che se stai installando la versione 2.6.0 hai bisogno di risorse non indifferenti (vedi Unreal Tournament 2k4).
    Ma a che risoluzione giochi? hai le ombre attivate?

  5. #5
    Il Puppies L'avatar di mtox20
    Data Registrazione
    29-11-03
    Località
    Roma
    Messaggi
    340

    Predefinito Re: Problema scheda video e America's Army

    Ciao

    allora ho una scheda video con memoria non condivisa (ha 64mb tutti suoi), gioco a 800x600 tutto a medio, ombre disattivate e texture al minimo...

    purtroppo ho provato unreal2004 e mi funziona alla grande a 1024 16bit con i dettagli tutti a medio (e potrei aumentare pure qualcosina)...

    e poi ho notato che su alcuni server non mi dà problemi di questo tipo... ma i server possono modificare le mie impostazioni? Ho visto che eseguono un controllo tramite il punkbuster su parametri quali ombre, luce, distanza visuale


    edit:

    ho liberato una decina di gb ma la situazione non cambia...

  6. #6
    La Borga L'avatar di Ibi
    Data Registrazione
    06-02-02
    Località
    de Süra
    Messaggi
    12,183

    Predefinito Re: Problema scheda video e America's Army

    mtox20 ha scritto dom, 09 aprile 2006 alle 15:10
    Ciao

    allora ho una scheda video con memoria non condivisa (ha 64mb tutti suoi), gioco a 800x600 tutto a medio, ombre disattivate e texture al minimo...

    purtroppo ho provato unreal2004 e mi funziona alla grande a 1024 16bit con i dettagli tutti a medio (e potrei aumentare pure qualcosina)...

    e poi ho notato che su alcuni server non mi dà problemi di questo tipo... ma i server possono modificare le mie impostazioni? Ho visto che eseguono un controllo tramite il punkbuster su parametri quali ombre, luce, distanza visuale


    edit:

    ho liberato una decina di gb ma la situazione non cambia...
    Ahi ahi ahi ,temo per la salute del tuo notebook

  7. #7
    Il Puppies L'avatar di mtox20
    Data Registrazione
    29-11-03
    Località
    Roma
    Messaggi
    340

    Predefinito Re: Problema scheda video e America's Army

    beh alla fine è sempre un notebook...

    dovrei darmi una regolata... eheh

    per (sua) fortuna ora ho smesso con America's Army...

    magari quando ci riprenderò a giocare abbasso tutto e metto 640x480... sarà uno schifo ma almeno potrò giocare eheh

    forse per quell'occasione avrò finalmente un fisso tutto mio



    perché dovrei temere per il mio notebook scusa?

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato