+ Rispondi alla Discussione
Risultati da 1 a 6 di 6

Discussione: problema con la linea adsl

  1. #1
    Il Niubbi L'avatar di Sephirutt
    Data Registrazione
    13-03-06
    Località
    Siena
    Messaggi
    213

    Predefinito problema con la linea adsl

    ho un problema con la linea adsl,
    praticamente fin dall'inizio quando l'ho installata
    qualche mese fa, che mi da molto fastidio in quanto,
    sostanzialmente, mi preclude la possibilità di sottoscrivere
    un abbonamento di tipo "flat".

    Faccio alcune premesse:

    -mi collego ad internet con AliceADSL "a consumo", utilizzando un loro
    modem (il modello "Pirelli"), ma il problema c'era ugualmente
    anche con un precedente modem (sempre loro), il Siemens Gigaset;

    -per la connessione utilizzo il PPoE; a tal proposito, ho letto in
    rete che il PPoA sarebbe meglio sia in termini di velocità che di
    sicurezza. E' vero quello che ho letto? E, in ogni caso, come potrei
    fare per utilizzarlo per la mia connessione? Bisogna prima installarlo
    in locale? Vabbè, comunque non era questo il punto...

    -la connessione del modem al mio PC è tramite ethernet (la scheda di
    rete è una Marvel Yukon, pre-montata sulla mia scheda madre, una Asus
    P5GD1), ma il problema c'era lo stesso, anzi si verificava molto
    prima!, anche se lo connettevo via usb;

    -i filtri adsl sono correttamente montati.

    Il problema è questo:
    dopo circa 18 minuti di connessione (il circa è dovuto al fatto che
    non ho mai controllato se ciò avviene anche nello stesso secondo, ma
    sarei pronto a giurare di si), la linea ADSL se ne va via, nel senso
    che la connessione rimane attiva ma il led "DSL" sul modem si spenge
    impedendomi di navigare oltre...

    Questo succede *sempre*, ad ogni connessione.

    Successivamente, dopo circa un minuto, il modem riesce a riprendere la
    linea (il led si riaccende) ma, diciamo, 9 volte su 10 ciò è inutile
    in quanto non riesco comunque a scaricare oltre e, poco dopo, mi
    appare una finestra sul monitor con su scritto che "Il server ha
    reimpostato la connessione", o roba del genere... mentre,
    1 volta su 10 invece, l'attività in internet riprende normalmente,
    salvo poi (dopo un tempo indeterminato, stavolta) cadere
    definitivamente la connessione...

    Che può essere?

    Da parte mia azzardo un'ipotesi: potrebbe entrarci in qualche modo il
    Firewall di Windows XP (service pack 2), che io tengo sempre attivo? A
    proposito, è vero quello hom letto secondo cui il suddetto firewall
    sarebbe ottimo, non servndo più alcun altro tipo di protezione?

    Ciao e grazie mille...

  2. #2
    Il Niubbi L'avatar di Sephirutt
    Data Registrazione
    13-03-06
    Località
    Siena
    Messaggi
    213

    Predefinito Re: problema con la linea adsl

    Nessuno sa aiutarmi?

  3. #3
    Il Niubbi L'avatar di Sephirutt
    Data Registrazione
    13-03-06
    Località
    Siena
    Messaggi
    213

    Predefinito Re: problema con la linea adsl

    Sephirutt ha scritto mer, 15 marzo 2006 alle 01:01
    Nessuno sa aiutarmi?

  4. #4
    lello_panzieri
    ospite

    Predefinito Re: problema con la linea adsl

    In primis: non è la sezione in cui devono aiutarti.
    In secundis:
    Quote:
    ho un problema con la linea adsl,
    praticamente fin dall'inizio quando l'ho installata
    qualche mese fa, che mi da molto fastidio in quanto,
    sostanzialmente, mi preclude la possibilità di sottoscrivere
    un abbonamento di tipo "flat".
    se tu provassi a ri-esprimere questo concetto in modo da comprendere cosa vuoi forse ti si potrebbe aiutare

    EDIT: prova a scaricare Spybot Search & Destroy, Ad-Aware e AVG Free. Fai una bella scansione e vedi che ti dice. Pare che ti si "impalli" il modem/router e potrebbe essere dovuto a tanta cacca che esce dal tuo pc.

  5. #5
    Il Niubbi L'avatar di Sephirutt
    Data Registrazione
    13-03-06
    Località
    Siena
    Messaggi
    213

    Predefinito Re: problema con la linea adsl

    ho provato quei programmi trovando alcune schifezze ma nn sono riuscito a risolvere.... sigh......

  6. #6
    Il Niubbi L'avatar di Sephirutt
    Data Registrazione
    13-03-06
    Località
    Siena
    Messaggi
    213

    Predefinito Re: problema con la linea adsl

    risolto con spysweeper

+ Rispondi alla Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato