+ Rispondi alla Discussione
Pag 1 di 3 123 UltimaUltima
Risultati da 1 a 25 di 64

Discussione: Problema con l'hardisk?

  1. #1
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Problema con l'hardisk?

    Ho messo il punto di domanda perchè non sono del tutto sicuro, o almeno nn ne ho la certezza visto che nn sono un tecnico, che sia l'hardisk il problema...ora vi spiego:
    è da un pò di tempo che una volta acceso il pc e arrivati alla schermata del desktop..dopo un pò che l'hardisk "lavora" per caricare il tutte le applicazioni si sentono degli scatti provenire proprio dall'hardisk...uno appresso all'altro con una cadenza di circa 2-3 secondi...fino a quando la luce dell'hardisk nn rimane fissa e il pc si blocca completamente e quindi mi tocca riavviare manualmente...
    Stasera ad esempio, tornato da lavoro, accendo il mio bel computerino e m'ha fatto questa cosa per ben 2 volte di seguito...così l'ho spento e sono andato a mangiare...poi tornato al pc dopo un'oretta l'ho riacceso e prima di entrare in windows mi ha dato una schermata in cui mi diceva che bisognava fare una scansione del disco rigido...me l'ha fatta e mi ha eliminato 3 file di sistema credo...poi dopo la scansione mi è entrato in windows ed ora è da circa un'ora che sto sul pc e nn mi ha dato problemi...Suggerimenti??

  2. #2
    Shogun Assoluto L'avatar di firewall76
    Data Registrazione
    30-04-03
    Località
    pesaro
    Messaggi
    34,195

    Predefinito Re: Problema con l'hardisk?

    molto probabilmente si è corrotto qualche dato o qualche cluster è danneggiato. Scaricati l'utility dal sito del produttore per verificare l'integrità del tuo disco.

  3. #3
    Lo Zio L'avatar di Alesi
    Data Registrazione
    15-09-01
    Località
    Catania
    Messaggi
    3,608

    Predefinito Re: Problema con l'hardisk?

    Secondo me è la meccanica del disco che se ne sta andando, ti consiglio un bel backup

  4. #4
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    firewall76 ha scritto gio, 16 marzo 2006 alle 22:01
    molto probabilmente si è corrotto qualche dato o qualche cluster è danneggiato. Scaricati l'utility dal sito del produttore per verificare l'integrità del tuo disco.
    ok ora lo faccio e vedo che succede...quindi mi confermi che sicuramente è un problema dell'hd?Sai perchè te lo chiedo?Perchè ora che ci penso sta cosa mi succedeva a raffica (praticamente tutte le volte che accendevo il pc) qualche tempo fa e mi ricordo di aver cambiato l'alimentatore...e per un bel pò di tempo (credo 6-7 mesi circa) nn mi ha più dato problemi...ora ultimamente invece sto riavendo questo problema

  5. #5
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    Alesi ha scritto gio, 16 marzo 2006 alle 22:05
    Secondo me è la meccanica del disco che se ne sta andando, ti consiglio un bel backup
    fortunatamente ho due hardisk..uno da 200 con i dati (s.ATA)e l'altro da 80 col sistema operativo...e siccome presumo che quello col problema sia quello col s.o. (è così giusto?) nn ho problemi di backup ...a meno che nn dia problemi anche all'altro hardisk...ma spero di no!!!

  6. #6
    Shogun Assoluto L'avatar di firewall76
    Data Registrazione
    30-04-03
    Località
    pesaro
    Messaggi
    34,195

    Predefinito Re: Problema con l'hardisk?

    mao'82 ha scritto gio, 16 marzo 2006 alle 22:06
    firewall76 ha scritto gio, 16 marzo 2006 alle 22:01
    molto probabilmente si è corrotto qualche dato o qualche cluster è danneggiato. Scaricati l'utility dal sito del produttore per verificare l'integrità del tuo disco.
    ok ora lo faccio e vedo che succede...quindi mi confermi che sicuramente è un problema dell'hd?Sai perchè te lo chiedo?Perchè ora che ci penso sta cosa mi succedeva a raffica (praticamente tutte le volte che accendevo il pc) qualche tempo fa e mi ricordo di aver cambiato l'alimentatore...e per un bel pò di tempo (credo 6-7 mesi circa) nn mi ha più dato problemi...ora ultimamente invece sto riavendo questo problema
    diciamo che lo trovo altamente probabile: la conferma è data anche da quei rumorini.

  7. #7
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    firewall76 ha scritto gio, 16 marzo 2006 alle 22:15
    mao'82 ha scritto gio, 16 marzo 2006 alle 22:06
    firewall76 ha scritto gio, 16 marzo 2006 alle 22:01
    molto probabilmente si è corrotto qualche dato o qualche cluster è danneggiato. Scaricati l'utility dal sito del produttore per verificare l'integrità del tuo disco.
    ok ora lo faccio e vedo che succede...quindi mi confermi che sicuramente è un problema dell'hd?Sai perchè te lo chiedo?Perchè ora che ci penso sta cosa mi succedeva a raffica (praticamente tutte le volte che accendevo il pc) qualche tempo fa e mi ricordo di aver cambiato l'alimentatore...e per un bel pò di tempo (credo 6-7 mesi circa) nn mi ha più dato problemi...ora ultimamente invece sto riavendo questo problema
    diciamo che lo trovo altamente probabile: la conferma è data anche da quei rumorini.
    c'è una maniera per avere la certezza che è l'hardisk così posso ricomprarlo senza poi magari avere rimpianti?

  8. #8
    Shogun Assoluto L'avatar di firewall76
    Data Registrazione
    30-04-03
    Località
    pesaro
    Messaggi
    34,195

    Predefinito Re: Problema con l'hardisk?

    sì testandolo con il famoso programma del produttore. In base ai risultati potrai sapere se ti sta salutando oppure no.

  9. #9
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    firewall76 ha scritto gio, 16 marzo 2006 alle 22:33
    sì testandolo con il famoso programma del produttore. In base ai risultati potrai sapere se ti sta salutando oppure no.
    ok...ti ringrazio!!

  10. #10
    Shogun Assoluto L'avatar di firewall76
    Data Registrazione
    30-04-03
    Località
    pesaro
    Messaggi
    34,195

    Predefinito Re: Problema con l'hardisk?

    mao'82 ha scritto gio, 16 marzo 2006 alle 23:06
    firewall76 ha scritto gio, 16 marzo 2006 alle 22:33
    sì testandolo con il famoso programma del produttore. In base ai risultati potrai sapere se ti sta salutando oppure no.
    ok...ti ringrazio!!
    di nulla.

  11. #11
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    aggiorno la situazione:
    allora il programmino che mi ha consigliato firewall ancora nn l'ho provato perchè nn ho il floppy e lo devo rimediare (è un programma che ha bisogno del floppy)...ma ora è sorto un'altro problema...è dall'altra sera che all'accensione del pc mi dà ntldr mancante...vado nel bios e vedo che l'hd del s.o. nn me lo legge...ma mi legge solo quello dei dati(hd del s.o.=maxtor da 80 gb; hd dati=maxtor s.ata da 200 gb)...allora ho provato a spegnere il computer...ho staccato l'hd dei dati...ho riacceso il pc, sono andato subito sul bios e ho visto che ora l'hd del s.o. me lo leggeva tranquillamente...ed infatti windows si è avviato senza problemi...a quel punto ho ri-spento tutto...ho riattaccato l'hd dei dati...ho fatto ripartire...e windows mi è partito ...questa cosa me l'ha fatta più volte...
    AIUTO!!!

  12. #12
    Lo Zio L'avatar di Deskmat
    Data Registrazione
    15-11-01
    Località
    Napoli
    Messaggi
    1,615

    Predefinito Re: Problema con l'hardisk?

    mao'82 ha scritto dom, 19 marzo 2006 alle 12:30
    aggiorno la situazione:
    allora il programmino che mi ha consigliato firewall ancora nn l'ho provato perchè nn ho il floppy e lo devo rimediare (è un programma che ha bisogno del floppy)...ma ora è sorto un'altro problema...è dall'altra sera che all'accensione del pc mi dà ntldr mancante...vado nel bios e vedo che l'hd del s.o. nn me lo legge...ma mi legge solo quello dei dati(hd del s.o.=maxtor da 80 gb; hd dati=maxtor s.ata da 200 gb)...allora ho provato a spegnere il computer...ho staccato l'hd dei dati...ho riacceso il pc, sono andato subito sul bios e ho visto che ora l'hd del s.o. me lo leggeva tranquillamente...ed infatti windows si è avviato senza problemi...a quel punto ho ri-spento tutto...ho riattaccato l'hd dei dati...ho fatto ripartire...e windows mi è partito ...questa cosa me l'ha fatta più volte...
    AIUTO!!!
    mi sa che l'80 sta per salutare

  13. #13
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    Deskmat ha scritto dom, 19 marzo 2006 alle 15:33
    mao'82 ha scritto dom, 19 marzo 2006 alle 12:30
    aggiorno la situazione:
    allora il programmino che mi ha consigliato firewall ancora nn l'ho provato perchè nn ho il floppy e lo devo rimediare (è un programma che ha bisogno del floppy)...ma ora è sorto un'altro problema...è dall'altra sera che all'accensione del pc mi dà ntldr mancante...vado nel bios e vedo che l'hd del s.o. nn me lo legge...ma mi legge solo quello dei dati(hd del s.o.=maxtor da 80 gb; hd dati=maxtor s.ata da 200 gb)...allora ho provato a spegnere il computer...ho staccato l'hd dei dati...ho riacceso il pc, sono andato subito sul bios e ho visto che ora l'hd del s.o. me lo leggeva tranquillamente...ed infatti windows si è avviato senza problemi...a quel punto ho ri-spento tutto...ho riattaccato l'hd dei dati...ho fatto ripartire...e windows mi è partito ...questa cosa me l'ha fatta più volte...
    AIUTO!!!
    mi sa che l'80 sta per salutare
    scusa ma allora perchè quando stacco quello dei dati (il s.ata da 200 gb) quello da 80 mi parte?

  14. #14
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    nessuno può aiutarmi?

  15. #15
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    nessuno può aiutarmi?

  16. #16
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    firewall76 ha scritto gio, 16 marzo 2006 alle 22:33
    sì testandolo con il famoso programma del produttore. In base ai risultati potrai sapere se ti sta salutando oppure no.
    ho fatto il test con l'utility che mi dicevi te (l'ho fatto su entrambi gli hard-disk) e nn mi ha rilevato nessun errore....nn so più che pesci prendere!!!

  17. #17
    Shogun Assoluto L'avatar di firewall76
    Data Registrazione
    30-04-03
    Località
    pesaro
    Messaggi
    34,195

    Predefinito Re: Problema con l'hardisk?

    mao'82 ha scritto ven, 24 marzo 2006 alle 21:31
    firewall76 ha scritto gio, 16 marzo 2006 alle 22:33
    sì testandolo con il famoso programma del produttore. In base ai risultati potrai sapere se ti sta salutando oppure no.
    ho fatto il test con l'utility che mi dicevi te (l'ho fatto su entrambi gli hard-disk) e nn mi ha rilevato nessun errore....nn so più che pesci prendere!!!
    http://www.wintricks.it/windxp/xptricks1 3.html
    per il file mancante in avvio. controlla le temperature dell'hdd sata: il maxtor si surriscalda facilmente.

  18. #18
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    firewall76 ha scritto ven, 24 marzo 2006 alle 22:24
    mao'82 ha scritto ven, 24 marzo 2006 alle 21:31
    firewall76 ha scritto gio, 16 marzo 2006 alle 22:33
    sì testandolo con il famoso programma del produttore. In base ai risultati potrai sapere se ti sta salutando oppure no.
    ho fatto il test con l'utility che mi dicevi te (l'ho fatto su entrambi gli hard-disk) e nn mi ha rilevato nessun errore....nn so più che pesci prendere!!!
    http://www.wintricks.it/windxp/xptricks1 3.html
    per il file mancante in avvio. controlla le temperature dell'hdd sata: il maxtor si surriscalda facilmente.
    scusa ma come faccio per controllare la temperatura dell'hard-disk?

  19. #19
    Shogun Assoluto L'avatar di firewall76
    Data Registrazione
    30-04-03
    Località
    pesaro
    Messaggi
    34,195

    Predefinito Re: Problema con l'hardisk?

    scarica speedfan: è un programma che si occupa di monitorare le temperature di tutto il pc.

  20. #20
    Shogun Assoluto L'avatar di firewall76
    Data Registrazione
    30-04-03
    Località
    pesaro
    Messaggi
    34,195

    Predefinito Re: Problema con l'hardisk?

    oppure va bene anche motherboard monitor.

  21. #21
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    firewall76 ha scritto ven, 24 marzo 2006 alle 22:31
    scarica speedfan: è un programma che si occupa di monitorare le temperature di tutto il pc.
    scusa mi potremi dare qualche link funzionante che io ne ho trovati solo di nn funzionanti?
    Scusa se ti rompo

  22. #22
    Shogun Assoluto L'avatar di firewall76
    Data Registrazione
    30-04-03
    Località
    pesaro
    Messaggi
    34,195

    Predefinito Re: Problema con l'hardisk?

    mao'82 ha scritto ven, 24 marzo 2006 alle 22:44
    firewall76 ha scritto ven, 24 marzo 2006 alle 22:31
    scarica speedfan: è un programma che si occupa di monitorare le temperature di tutto il pc.
    scusa mi potremi dare qualche link funzionante che io ne ho trovati solo di nn funzionanti?
    Scusa se ti rompo
    nessun problema http://www.almico.com/speedfan428.exe

  23. #23
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    firewall76 ha scritto ven, 24 marzo 2006 alle 23:47
    mao'82 ha scritto ven, 24 marzo 2006 alle 22:44
    firewall76 ha scritto ven, 24 marzo 2006 alle 22:31
    scarica speedfan: è un programma che si occupa di monitorare le temperature di tutto il pc.
    scusa mi potremi dare qualche link funzionante che io ne ho trovati solo di nn funzionanti?
    Scusa se ti rompo
    nessun problema http://www.almico.com/speedfan428.exe
    sono riuscito a installarlo...che devo fare ora?

  24. #24
    Shogun Assoluto L'avatar di firewall76
    Data Registrazione
    30-04-03
    Località
    pesaro
    Messaggi
    34,195

    Predefinito Re: Problema con l'hardisk?

    lo avvi e ti dovrebbero comparire le temperature. Se te ne enumera troppe, vai nel menu relativo e seleziona la tua mobo.

  25. #25
    Lo Zio L'avatar di mao'82
    Data Registrazione
    11-08-05
    Località
    Roma
    Messaggi
    2,478

    Predefinito Re: Problema con l'hardisk?

    firewall76 ha scritto ven, 24 marzo 2006 alle 23:53
    lo avvi e ti dovrebbero comparire le temperature. Se te ne enumera troppe, vai nel menu relativo e seleziona la tua mobo.
    nn riesco a capire dove devo andare per selezionarla...se vuoi posso postare degli screen...

+ Rispondi alla Discussione
Pag 1 di 3 123 UltimaUltima

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato