+ Rispondi alla Discussione
Risultati da 1 a 11 di 11

Discussione: Ho smontato la mia 5900

  1. #1
    Banned L'avatar di *Vazkor*
    Data Registrazione
    28-04-02
    Località
    Milano
    Messaggi
    30,936

    Predefinito Ho smontato la mia 5900

    ... al culmine della disperazione ho preso la mia Abit Geforce 5900 ed ho estirpato il rumorosissimo stock fan lasciando solo il voluminoso dissipatore passivo montato sui due lati della scheda.
    Per ora non l'ho usata in applicazioni 3D ma, dopo una mezz'ora di lavoro, la scheda scotta parecchio ... non fonde ma la sensazione al tocco è dolorosa.
    Posto che la soluzione è temporanea ( MOLTO temporanea ) e che metterò presto una ventola da 12 mm all'interno del case per rinfrescarla come potrei valutare lo stato di surriscaldamento della scheda visto che non ha un termometro interno? ( credo )
    Il chipset della mobo è lì vicino e segna un 27 gradi anche se il dissipatore passivo scotta al tocco ( il dissi della mobo intendo ) .
    A proposito, già che ci siamo :
    la mobo è una Asus P4C800 Deluxe, conoscete la modalità Q-Fan? Io la attivo ma la ventolina della cpu si spegne e non si accende più ... e invece dovrebbe attivarsi ad alte temperature, supera invece i 50 gradi e non si accende.
    Sbaglio qualcosa io forse?

  2. #2
    Suprema Borga Imperiale L'avatar di BaRtUc
    Data Registrazione
    29-12-01
    Messaggi
    18,897

    Predefinito Re: Ho smontato la mia 5900

    *Vazkor* ha scritto sab, 18 marzo 2006 alle 20:18
    ... al culmine della disperazione ho preso la mia Abit Geforce 5900 ed ho estirpato il rumorosissimo stock fan lasciando solo il voluminoso dissipatore passivo montato sui due lati della scheda.
    Per ora non l'ho usata in applicazioni 3D ma, dopo una mezz'ora di lavoro, la scheda scotta parecchio ... non fonde ma la sensazione al tocco è dolorosa.
    Posto che la soluzione è temporanea ( MOLTO temporanea ) e che metterò presto una ventola da 12 mm all'interno del case per rinfrescarla come potrei valutare lo stato di surriscaldamento della scheda visto che non ha un termometro interno? ( credo )
    Rischioso, MOLTO rischioso... già le vga dotate di dissipatori passivi adeguati raggiungono temperature elevate, non oso immaginare con questa soluzione temporanea.
    La comparsa di artefatti (imperfezioni grafiche, texture corrotte/mancanti, puntini colorati) è un sicuro campanello di allarme, altrimenti servirebbe un termometro a sonda


    P.S. Se la scheda fosse dotata di sensore, dovresti poterne controllare lo stato dal pannello dei driver
    Quote:

    Il chipset della mobo è lì vicino e segna un 27 gradi anche se il dissipatore passivo scotta al tocco ( il dissi della mobo intendo ) .
    Probabilmente il sensore non è posizionato sul chipset ma si riferisce alla temperatura interna del case
    Quote:

    A proposito, già che ci siamo :
    la mobo è una Asus P4C800 Deluxe, conoscete la modalità Q-Fan? Io la attivo ma la ventolina della cpu si spegne e non si accende più ... e invece dovrebbe attivarsi ad alte temperature, supera invece i 50 gradi e non si accende.
    Sbaglio qualcosa io forse?
    No, su alcune motherboard non funziona correttamente.
    Proverei ad aggiornare il bios, al limite passa a speedfan.

  3. #3
    BazookA
    ospite

    Predefinito Re: Ho smontato la mia 5900

    avevo una 5900 e so quanto scalda, ti consiglio di rimontarci il dissipatore o downclockarla pesantemente

  4. #4
    Banned L'avatar di *Vazkor*
    Data Registrazione
    28-04-02
    Località
    Milano
    Messaggi
    30,936

    Predefinito Re: Ho smontato la mia 5900

    Molto bene, stavo proprio leggendo in giro e questo q-fan sembra aver bruciato più di una cpu ... complimenti ad Asus.

    Qui artefatti zero per adesso, mi sembra molto strano infatti ...

  5. #5
    Banned L'avatar di *Vazkor*
    Data Registrazione
    28-04-02
    Località
    Milano
    Messaggi
    30,936

    Predefinito Re: Ho smontato la mia 5900

    Ho provato con speedfan e settando la velocità sotto l'85% ( < 2000 rpm ) la ventola si ferma ... ecco perchè anche Q-Fan mi dava errore.

    E ora come faccio ad aggiornare il bios che non ho il floppy drive?

    Minchia la 5900 sta andando in ebollizione

    Fenomeno paranormale : chi mi sa spiegare l'origine di un rumore tipo "zic, zic" in corrispondenza precisa del movimento della rotellina del mouse proveniente da qualche punto della mobo? Tipo il piatto di un hard disk che ruota impercettibilmente ma non è quello.

    Ho un Logitech Optical Cordless.

  6. #6
    BazookA
    ospite

    Predefinito Re: Ho smontato la mia 5900

    se no erro asus ha un'utility che ti fa flashare da windows

    usi una scheda audio integrata?

  7. #7
    Banned L'avatar di *Vazkor*
    Data Registrazione
    28-04-02
    Località
    Milano
    Messaggi
    30,936

    Predefinito Re: Ho smontato la mia 5900

    No.
    Perchè?

    L'Asus Updater non è più presente sul sito e sembra non essere più supportato ...

  8. #8
    Suprema Borga Imperiale L'avatar di Gordon86
    Data Registrazione
    16-11-03
    Località
    Foggia
    Messaggi
    15,743

    Predefinito Re: Ho smontato la mia 5900

    Allora. Abbiamo la stessa scheda madre

    Il Q-Fan control funziona solo con ventole originali intel. Se a te non funge anche con una originale, vuol dire che è sballato di default.

    Il bios della mobo si può aggiornare anche tramite win. Sul sito, o nel cd della mobo, c'è un programma chiamato ASUS updater o una cosa del genere. Ti permette di flashare il bios senza andare nel dos. Ovviamente, devi prendere la versione aggiornata

  9. #9

    Predefinito Re: Ho smontato la mia 5900

    l'asus update e' fatto molto bene, non dovrebbe dare problemi nell'aggiornamento del bios. l'ho usato 2 volte ed e' sempre andato bene, anche se una volta ho dovuto spegnere il computer e levare la batteria per un pò! ma resta comunque che mi ha aggiornato il bios senza problemi!

  10. #10
    Banned L'avatar di *Vazkor*
    Data Registrazione
    28-04-02
    Località
    Milano
    Messaggi
    30,936

    Predefinito Re: Ho smontato la mia 5900

    Molto bene, lo recupero dal CD della mobo allora ... la ventola è lo stock fan del P4C quindi non dovrebbe dare problemi

    In teoria.

    Comunque ora la mando in pensione e ci piazzo uno Scythe Ninja

  11. #11

    Predefinito Re: Ho smontato la mia 5900

    bravo

+ Rispondi alla Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato