+ Rispondi alla Discussione
Pag 1 di 2 12 UltimaUltima
Risultati da 1 a 25 di 48
  1. #1
    Lo Zio L'avatar di raven77
    Data Registrazione
    09-03-04
    Località
    Nel cuneese... tra vino e bagna cauda!
    Messaggi
    2,156

    Predefinito [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    HELP!

    uffa... la mia 460GTX con due mesi di vita mi sta dando problemi: quando lancio applicazioni 3d (giochi) ogni 2/3 minuti (a volte anche meno) il monitor sembra freezarsi, poi si spegne e si riaccende da solo...
    Ho guardato nel registro degli eventi di win (win7 64 ultimate) e vedo continui errori della serie "Il driver video nvlddmkm ha smesso di rispondere ed è stato correttamente ripristinato".
    Dopo una rapida ricerca su internet ho scoperto che è un problema abbastanza diffuso, ma, mi sembra di capire, non si sa esattamente quale sia l'origine dell'errore ne la sua soluzione: ho trovato diverse soluzioni proposte:
    1- "rigenerare" il file nvlddmkm.sys, praticamente eliminando quello vecchio e sostituendolo da dos con un file "vergine" (NON FUNZIONA)
    2- aggiornare i driver video (NON FUNZIONA)
    3- aggiornare le directx (NON FUNZIONA)
    4- giocare in finestra (NON FUNZIONA)
    5- ridurre al minimo i dettagli grafici del gioco (NON FUNZIONA)
    6- aggiornare i driver NVIDIA PHYSX (NON FUNZIONA)

    Le ultime due opzioni che mi rimangono da tentare sono
    1- aprire il case e pulirlo dalla polvere, nel caso ostruisca le ventole e scaldi troppo (sto provando a giocare adesso, mi da l'errore, e la scheda da GPU-Z è sui 38°...)
    2- (questa me l'ha detta un mio amico) provare a smontare la ram del pc un banco per volta e verificare se vi sia un banco fallato


    Avete altre idee? oppure sapete cosa diavolo sia questo MALEDETTO errore!

    fino a due gg. fa non avevo problemi di nessun tipo con nessun gioco...

  2. #2
    Kaiman
    ospite

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Da quanti watt e' l'alimentatore??? E che marca???

  3. #3
    Lo Zio L'avatar di raven77
    Data Registrazione
    09-03-04
    Località
    Nel cuneese... tra vino e bagna cauda!
    Messaggi
    2,156

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    L'ali è un enermax serie infinity 650w

  4. #4
    Kaiman
    ospite

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Ok...scartata la possibilita' della scarsa alimentazione.

  5. #5
    Kaiman
    ospite

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Hai disinstallato i driver e hai ripulito per bene il tutto con driversweeper prima di reinstallare un altra versione??!?!?!?!

  6. #6
    mardok79
    ospite

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Che versione di driver stai utilizzando?

  7. #7
    Lo Zio L'avatar di raven77
    Data Registrazione
    09-03-04
    Località
    Nel cuneese... tra vino e bagna cauda!
    Messaggi
    2,156

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    sto usando i 266.58: adesso provo a disinstallarli, ripulire tutto per bene in mod prov e lasciare quelli di default

  8. #8
    Il Puppies L'avatar di Wrika
    Data Registrazione
    16-09-01
    Località
    Livorno
    Messaggi
    662

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Posso darti la mia esperienza personale,non voglio fare terrorismo psicologico nè tantomeno portarti sfiga ma :

    su due GTX 470 di marca diversa,con hardware diversi e sistemi operativi diversi ha significato schede video andate,kaputt,morte,insomma hai capito
    su una GTX 285 compare sporadicamente,non con tutti i giochi,non sempre nello stesso gioco,non sempre alla stessa ora,nè prima,nè dopo i pasti,un mistero della fede se mi passi l'espressione.

    A che serve il mio post ? A prepararti al peggio,credo.

    Saluti.

  9. #9
    mardok79
    ospite

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Citazione Originariamente Scritto da raven77 Visualizza Messaggio
    sto usando i 266.58: adesso provo a disinstallarli, ripulire tutto per bene in mod prov e lasciare quelli di default
    Io attualmente sto usando i 260.99 da quel che ho letto con i nuovi a qualcuno han dato rogne, potresti anche provare i 267.24 beta Link controlla solo se va bene il sistema operativo io uso Win7 a 64 bit a qualcuno ha risolto il problema dell'errore

  10. #10
    Lo Zio L'avatar di raven77
    Data Registrazione
    09-03-04
    Località
    Nel cuneese... tra vino e bagna cauda!
    Messaggi
    2,156

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    provato a reinstallare i driver.... il problema si ripresenta... adesso proverò con questi driver beta, incrociando le dita!

  11. #11
    Lo Zio L'avatar di raven77
    Data Registrazione
    09-03-04
    Località
    Nel cuneese... tra vino e bagna cauda!
    Messaggi
    2,156

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Ciao a tutti, riesumo questo post (auto-necropost, ma non mi sembrava il caso di aprire un nuovo post per una questione già discussa) per un aggiornamento sulla situazione del mio disastrato pc: da marzo a oggi ho continuato a fare prove su prove, senza venire a capo di nulla.
    Oltre alle prove che avevo già fatto, ho provato la scheda video su un altro pc, e non fa una piega, fila via liscia come l'olio.

    Il problema si presenta invece sul mio pc ogni volta che uso una applicazione 3d (es: se gioco a fm2011 va benissimo, a patto di non impostare la visione della partita in 3d): ho provato con qualche test tipo Furmark e Perestroika, ma si freezano dopo 5-10 sec ("il driver video ha smesso di rispondere ecc.ecc.").

    Ieri sera, preso dalla disperazione, ho provato una cosa nuova: scaricato MSI Afterburner, ho provato ad aumentare il voltaggio della scheda video (senza oc, solo overvolt): sono passato da 0.962 a 1.025.
    Magicamente sembra che la scheda non dia più problemi (sia Furmark che Perestroika hanno retto 10 minuti senza freeze! so che dovrei farli girare molto di più... ma erano le 2 di notte e oggi lavoro!), la scheda in full load si stabilizza sui 70° e sembra lavori bene.

    A questo punto però le domande che mi vengono spontanee sono 2:
    1- overvoltando (e mantenendo quelle temp a pieno regime) provoco danni alla scheda?
    2- visto che aumentando il voltaggio la scheda funziona, e visto anche che il test della psu di Perestroika non riesco a farlo (si blocca), potrebbe trattarsi di un problema di alimentatore "cotto"? (è un ocz da 700W)

  12. #12
    mardok79
    ospite

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    La mia scheda a default ha già il voltaggio a 1.025 quindi nessun problema (regge fino a 1.05 secondo le specifiche nvidia) per ovviare alle temperature sempre da afterbuner regola le ventole in modo da raffreddare un pelo di più il sistema.

    Per quanto riguarda l'ali non è da escludere, potresti controllare che l'erogazione sia corretta cosi da eliminare ogni dubbio.

  13. #13
    Lo Zio L'avatar di raven77
    Data Registrazione
    09-03-04
    Località
    Nel cuneese... tra vino e bagna cauda!
    Messaggi
    2,156

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Eseguito nuovo test con Furmark: dopo 20 minuti di test senza problemi si è bloccato di nuovo... stasera provo con un gioco per vedere cosa combina!

    Citazione Originariamente Scritto da mardok79 Visualizza Messaggio
    Per quanto riguarda l'ali non è da escludere, potresti controllare che l'erogazione sia corretta cosi da eliminare ogni dubbio.
    Ehm... come posso fare a controllare? dovrei usare un multimetro o roba del genere? perchè non saprei dove trovarne uno!

    Cmq al momento i sospetti principali cadono (imo) sull'ali difettoso (quando la scheda "ciuccia", l'ali saluta tutti) o sulla MB a cui si è fuso lo slot pci-ex (ma non penso, altrimenti non dovrebbe funzionare proprio).

    Quasi quasi taglio la testa al toro e cerco un nuovo ali, sperando risolva il problema!

  14. #14
    mardok79
    ospite

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Esattamente, un tester e misuri i valori; al max puoi usare un programma software di monitoraggio per rilevare i valori del sistema (è meno verosimile ma perlomeno puoi farlo senza smontare tutto..e se c'è già qualcosa di strano li allora eviti di far altro)

    Che sistema hai? cosi vediamo di capire se c'è altro di strano

  15. #15
    Lo Zio L'avatar di raven77
    Data Registrazione
    09-03-04
    Località
    Nel cuneese... tra vino e bagna cauda!
    Messaggi
    2,156

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Citazione Originariamente Scritto da mardok79 Visualizza Messaggio
    Esattamente, un tester e misuri i valori; al max puoi usare un programma software di monitoraggio per rilevare i valori del sistema (è meno verosimile ma perlomeno puoi farlo senza smontare tutto..e se c'è già qualcosa di strano li allora eviti di far altro)

    Che sistema hai? cosi vediamo di capire se c'è altro di strano
    Ecco le specifiche di sistema:
    Ali: OCZ 700W
    MB: DFI LANparty DK P35-T2RS
    Procio: INTEL Core2 Quad Q6600
    Dissi: ZEROtherm NV120
    Ram: G.Skill 4GB Kit F2-8000CL5D
    Scheda video: ASUS EN GTX 460 (1gb)
    OS: Win 7 Ultimate 64 bit

    Il pc funziona perfettamente in qualunque utilizzo (internet, office, film ecc.ecc.) che non siano videogiochi che sfruttano in maniera pesante la scheda video .


    ps: che software potrei usare per monitorare l'ali secondo te?

    prima di acquistare qualcosa (anche se sono molto tentato) vorrei essere sicuro di prendere il pezzo giusto, e non trovarmi magari con 2 ali funzionanti e con una mb rotta... sigh

  16. #16
    mardok79
    ospite

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...


  17. #17
    Il Nonno L'avatar di BigDario
    Data Registrazione
    17-11-05
    Località
    Civitavecchia
    Messaggi
    6,378

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Stesso problema anche io da un mesetto.
    Ho fatto praticamente ogni prova immaginabile, compreso montare la scheda, mentre ero a testa in giù e recitavo il corano in sanscrito antico.
    Nulla da fare; e la scheda su un altro PC funziona.

    Unica cosa è che a me il problema si presente molto meno frequentemente, tipo una volta ogni 3-4 ore

    Entro breve proverò a cambaire alimentatore, così mi tolgo ogni dubbio

  18. #18
    mardok79
    ospite

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Dario tu non fai testo hai il pc posseduto..

  19. #19
    Il Nonno L'avatar di BigDario
    Data Registrazione
    17-11-05
    Località
    Civitavecchia
    Messaggi
    6,378

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Citazione Originariamente Scritto da mardok79 Visualizza Messaggio
    Dario tu non fai testo hai il pc posseduto..
    Lo so

  20. #20
    Lo Zio L'avatar di raven77
    Data Registrazione
    09-03-04
    Località
    Nel cuneese... tra vino e bagna cauda!
    Messaggi
    2,156

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    misteri dell'informatica: ho overvoltato la scheda video (da 0.962 a 1.025) e fatto qualche test: Furmark si blocca dopo circa 20 minuti, ma con i giochi non ho più problemi (incrocio le dita).
    L'ho testato con Morrowind (con MGO installato), Mortal Online, Vindictus... la scheda fila liscia senza problemi; tanto che c'ero l'ho pure overclockata e va benissimo... la temp rimane stabile (dopo un paio d'ore di gioco) a 55°-60° circa...

    Davvero, non ho idea di cosa sia successo... ho passato mesi a tribolare e poi la situazione si è magicamente risolta!


    Speriamo solo resista....

  21. #21
    mardok79
    ospite

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Che marca ha la tua 460 hai visto se non han fatto un aggiornamento del bios?

    Sfiga ha voluto che la tua scheda non reggesse con le impostazioni di fabbrica, per furmark bisognerebbe capire se non è un problema di temperatura o di tensione (strano se regge per 20 min); magari scalda la zona delle vram.

  22. #22
    Lo Zio L'avatar di raven77
    Data Registrazione
    09-03-04
    Località
    Nel cuneese... tra vino e bagna cauda!
    Messaggi
    2,156

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Citazione Originariamente Scritto da mardok79 Visualizza Messaggio
    Che marca ha la tua 460 hai visto se non han fatto un aggiornamento del bios?

    Sfiga ha voluto che la tua scheda non reggesse con le impostazioni di fabbrica, per furmark bisognerebbe capire se non è un problema di temperatura o di tensione (strano se regge per 20 min); magari scalda la zona delle vram.
    La scheda video è una ASUS da 1GB (il modello esatto non me lo ricordo, devo guardare a casa la scatola).

    Anche a me sembra strano che Furmark dia quei problemi... continuo a pensare che sia un problema di alimentazione: con i giochi la scheda video probabilmente non viene sfruttata al massimo e regge, con furmark dopo un po non arriva più alimentazione e si spegne; ho provato a scaricare i programmi che mi hai consigliato, ma le tensioni mi sembrano normali (per il poco che ci capisco io): le uniche che mi sembrano sballate sono quelle relative a -12V... stasera arrivo a caso e posto piuttosto uno screen con le rilevazioni, così facciamo prima!

  23. #23
    skynight
    ospite

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    ho proposto la soluzione di raven77 anche nel foro di hardware upgrade speriamo che funzioni anche a loro cmq così non si fà c'è gente che a speso centinaia di euro e sia microzoz che invidia se ne strafregano altamente di risolvere la situazione!

  24. #24
    Lo Zio L'avatar di raven77
    Data Registrazione
    09-03-04
    Località
    Nel cuneese... tra vino e bagna cauda!
    Messaggi
    2,156

    Predefinito Riferimento: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    Citazione Originariamente Scritto da skynight Visualizza Messaggio
    ho proposto la soluzione di raven77 anche nel foro di hardware upgrade speriamo che funzioni anche a loro cmq così non si fà c'è gente che a speso centinaia di euro e sia microzoz che invidia se ne strafregano altamente di risolvere la situazione!

    spero possa essere utile ad altri, ma sinceramente ne dubito... il mio problema è un problema diffusissimo (sia su ati che su nvidia), ho letto centinaia di post con centinaia di soluzioni diverse, perchè il problema è davvero molto generico (alimentazione, ram, driver, windows aero, file corrotti, ecc.ecc.).

    Per ora, e ripeto per ora, mi sembra di aver trovato una soluzione per il mio caso specifico... speriamo regga!

  25. #25
    Lo Zio L'avatar di raven77
    Data Registrazione
    09-03-04
    Località
    Nel cuneese... tra vino e bagna cauda!
    Messaggi
    2,156

    Predefinito Re: [help] ...Il driver video nvlddmkm ha smesso di rispondere...

    come temevo, dopo qualche settimana di funzionamento perfetto, la scheda ha ricominciato a fare le bizze... l'overvolt non era quindi la soluzione... brancolo di nuovo nel buio!

    in mancanza di meglio mi sono ridotto a ri-giocare a diablo 2 (che stranamente funziona bene!)

+ Rispondi alla Discussione
Pag 1 di 2 12 UltimaUltima

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato