+ Rispondi alla Discussione
Risultati da 1 a 15 di 15

Discussione: Alimentatore morto?

  1. #1
    Shogun Assoluto L'avatar di showa
    Data Registrazione
    19-10-03
    Località
    Romagna
    Messaggi
    30,462

    Predefinito Alimentatore morto?

    Corsair AX 750, dopo alcuni giorni nei quali, in maniera random il pc si spegneva (anche non sotto carico - ma mai eccessivo), sembra essere morto del tutto. Le ventole iniziano a muoversi, poi si fermano e non c'è altra attività. Se riprovo a spingere il pulsante, neanche quello.
    Non sono riuscito a testare per un'ora almeno il sistema con occt. Ho fatto test di max un quarto d'ora, sempre con occt, della psu, gpu e il test generale. Tutto, anche e soprattutto le temperature, erano super stabili.
    Morte randomica?
    No, non ho un altro ali comparabile da sostituire...

    Inviato dal mio GT-P5100 utilizzando Tapatalk

  2. #2
    Shogun Assoluto L'avatar di GeeGeeOH
    Data Registrazione
    05-12-01
    Messaggi
    33,360

    Predefinito Re: Alimentatore morto?

    Visti i precedenti mi sembra che sia una morte preannunciata...

  3. #3
    Il Nonno L'avatar di thexman
    Data Registrazione
    25-08-02
    Località
    Solbiate Arno(VA)
    Messaggi
    4,776

    Predefinito Re: Alimentatore morto?

    ma quanti anni/mesi ha (o forse è meglio dire aveva) ?? giusto per curiosità...
    come dice GeeGeeOH sembra proprio una morte preannunciata

  4. #4
    Shogun Assoluto L'avatar di showa
    Data Registrazione
    19-10-03
    Località
    Romagna
    Messaggi
    30,462

    Predefinito Re: Alimentatore morto?

    3 anni e mezzo, circa. Gennaio 2011. Beneficiare dell'eventuale assistenza... mi cascano le scatoline... il led nella mobo che si illumina x un attimo è "phase led", poi tutto si spegne. SPERO sia "solo" l'alimentatore...

    Inviato dal mio GT-P5100 utilizzando Tapatalk

  5. #5
    Shogun Assoluto L'avatar di GeeGeeOH
    Data Registrazione
    05-12-01
    Messaggi
    33,360

    Predefinito Re: Alimentatore morto?

    Il modello ha 7 anni di garanzia... sfruttali.

    Certo poi magari è la scheda madre

  6. #6
    La Borga
    Data Registrazione
    04-05-13
    Messaggi
    13,550

    Predefinito Re: Alimentatore morto?

    Puoi provare con un tester se vuoi.

  7. #7
    Shogun Assoluto L'avatar di showa
    Data Registrazione
    19-10-03
    Località
    Romagna
    Messaggi
    30,462

    Predefinito Re: Alimentatore morto?

    Non ne posseggo alcuno, e cmq non saprei come usarlo.

    Inviato dal mio GT-P5100 utilizzando Tapatalk

  8. #8
    Shogun Assoluto L'avatar di showa
    Data Registrazione
    19-10-03
    Località
    Romagna
    Messaggi
    30,462

    Predefinito Re: Alimentatore morto?

    Stamattina si riavvia.... Un'ora di occt (il primo test), e va tutto bene.
    Faccio, se riesco, un'ora di Linpack?

    triplo...

  9. #9
    Shogun Assoluto L'avatar di GeeGeeOH
    Data Registrazione
    05-12-01
    Messaggi
    33,360

    Predefinito Re: Alimentatore morto?

    Il primo test di OCCT per la CPU?
    Quello stressa relativamente l'alimentazione...

  10. #10
    Shogun Assoluto L'avatar di showa
    Data Registrazione
    19-10-03
    Località
    Romagna
    Messaggi
    30,462

    Predefinito Re: Alimentatore morto?

    Sì, la prima "tab", partendo da sinistra.
    Proverò se riesco il test della tab "psu" per un'oretta.

  11. #11
    Shogun Assoluto L'avatar di showa
    Data Registrazione
    19-10-03
    Località
    Romagna
    Messaggi
    30,462

    Predefinito Re: Alimentatore morto?

    Il linpack, anch'esso per un'ora, non ha dato problemi. Posso ragionevolmente escludere quindi mobo, ram cpu quali possibili fonti del problema?

  12. #12
    Shogun Assoluto L'avatar di GeeGeeOH
    Data Registrazione
    05-12-01
    Messaggi
    33,360

    Predefinito Re: Alimentatore morto?

    Penso di si...

  13. #13
    Shogun Assoluto L'avatar di showa
    Data Registrazione
    19-10-03
    Località
    Romagna
    Messaggi
    30,462

    Predefinito Re: Alimentatore morto?

    Ok. Se ce la faccio, lancerò per un'ora il psu test

  14. #14
    Thaipan
    ospite

    Predefinito Re: Alimentatore morto?

    Gli AX750 sono difettosi a me ne sono morti 2 uno dopo una settimana e l'altro dopo un anno, vai di RMA e te lo sostituiscono con un AX760.
    Topic con problema simile ad un AX750

    http://www.***************.it/forum/...ne-PC-ciabatta

  15. #15
    Shogun Assoluto L'avatar di showa
    Data Registrazione
    19-10-03
    Località
    Romagna
    Messaggi
    30,462

    Predefinito Re: Alimentatore morto?

    Ustia...

+ Rispondi alla Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato