+ Rispondi alla Discussione
Pag 1 di 2 12 UltimaUltima
Risultati da 1 a 25 di 34

Discussione: USCITA LA PATCH 1.01!!!

  1. #1
    Lo Zio L'avatar di Nemesis88
    Data Registrazione
    06-04-03
    LocalitÓ
    Milano
    Messaggi
    3,329

    Predefinito USCITA LA PATCH 1.01!!!

    Changelog:

    Quote:

    ADDITIONS
    -----------

    - Added support for 720p and 1080i HDTV resolutions (may also do 1080p, not sure).

    - Version Number displayed on game title screen.


    BUGS FIXED
    ------------

    - Issue fixed on machines where the OS has been updated (one OS installed over top of another) and has 2 registry keys that point to the users "My Documents" folder (we incorrectly used to assume the Win2000 folder, now correctly uses the last installed OS folder) - users know this as "user account period bug".

    - Crash when entering advanced display options with only 32 meg of video ram (32 meg of video ram is not supported and will only allow use of 640*480 in 16 and 32 bit. At this resolution it is likely you will see the "Black Roads" LOD problem). We do NOT however disallow machines with 32 meg of video ram from running GRAND THEFT AUTO: San Andreas.

    - Crash when entering advanced display options on a dual monitor machine after :- starting game on primary monitor in maximum resolution, exiting, starting again in maximum resolution on secondary monitor. Secondary monitor maximum resolution had to be greater than maximum resolution of primary monitor.

    - Destroyed cars now are correct colour.

    - Dirty cars now able to get clean.

    - Numpad 5 key is now mappable when re-defining controls.

    - Issue on all machines where certain collisions caused parts of the audio system to crash (sound effects, cutscene audio - only radio keeps going) - users know this as "Rain / Thunderstorm bug".

    - Improvements to DVD streaming.

    - Audio problems in interior / exterior transitions and getting in / out of cars fixed.

    - Some fixes to ensure reverb is not present at certain save points.

    - Improvements to dance game timings.

    - Crash occuring when using "user radio files" while the frame limiter is disabled.
    Download

    http://www.gamershell.com/news/23823.htm l

  2. #2
    Il Nonno L'avatar di whisper
    Data Registrazione
    08-10-03
    LocalitÓ
    5123 Paper St. Wilmington, DE
    Messaggi
    6,195

    Predefinito Re: USCITA LA PATCH 1.01!!!

    Bene

    Occhio che vi blocca l'Hot Coffee

  3. #3
    L'Onesto L'avatar di stex87
    Data Registrazione
    23-04-03
    Messaggi
    1,193

    Predefinito Re: USCITA LA PATCH 1.01!!!

    Qualche problema con i vecchi salvataggi??

  4. #4
    Il Niubbi L'avatar di zanardi84
    Data Registrazione
    31-01-03
    LocalitÓ
    Bergamo
    Messaggi
    194

    Predefinito Re: USCITA LA PATCH 1.01!!!

    E chi se ne frega dell'hot coffee! L'importante Ŕ riuscire a giocare decentemente, senza crash o errori!

    Forse Ŕ la volta che mi rimetto a giocare, dopo che lo avevo rimosso dal pc per gli innumerevoli crash che mi capitavano!

    Qualcuno l'ha giÓ provata? Ci snon stati miglioramenti sulla stabilitÓ? Speriamo bene..

  5. #5
    Il Fantasma L'avatar di bobby70
    Data Registrazione
    18-06-02
    Messaggi
    112

    Predefinito Re: USCITA LA PATCH 1.01!!!

    Mi sembra che sia per la versione USA del gioco nn per quella europea. Spero si sistemino i problemi che ho. A volte si pianta e mi esce una segnalazione del VPU Recover della mia ATI Radeon 9800 XT da 256 mb e se metto in pausa e poi riprendo l'audio impazzisce.
    Speriamo in bene.

  6. #6
    Il Nonno L'avatar di whisper
    Data Registrazione
    08-10-03
    LocalitÓ
    5123 Paper St. Wilmington, DE
    Messaggi
    6,195

    Predefinito Re: USCITA LA PATCH 1.01!!!

    bobby70 ha scritto mer, 10 agosto 2005 alle 17:44
    Mi sembra che sia per la versione USA del gioco nn per quella europea. Spero si sistemino i problemi che ho. A volte si pianta e mi esce una segnalazione del VPU Recover della mia ATI Radeon 9800 XT da 256 mb e se metto in pausa e poi riprendo l'audio impazzisce.
    Speriamo in bene.
    Se guardi bene ci sono 3 versioni della patch, una USA, una Euro e una tedesca

    Disabilita il VPU recover, non serve a nulla fidati... e magari aggiorna i driver audio

  7. #7
    Il Fantasma L'avatar di bobby70
    Data Registrazione
    18-06-02
    Messaggi
    112

    Predefinito Re: USCITA LA PATCH 1.01!!!

    Magari aspetto ad installarla, nn si sa mai. Per i miei problemi ho giÓ provato a disabilitare il VPU ma addirittura si pianta proprio il gioco, con il VPU recover invece si pianta un momento e poi chidendo la finestra che chiede di inviare il problema il gioco riparte.
    Per i problemi audio ho provato anche quello che Ŕ suggerito nelle FAQ ma niente, stessi problemi mannaggia. Grazie cmq dele info.

  8. #8
    Il Fantasma L'avatar di bobby70
    Data Registrazione
    18-06-02
    Messaggi
    112

    Predefinito Re: USCITA LA PATCH 1.01!!!

    Dimenticavo la mia scheda audio Ŕ una Creative SB0350 Audigy 2 ZS Platinum Pro Sound Card con gli ultimi driver disponibili.

  9. #9
    Il Nonno L'avatar di BoNI
    Data Registrazione
    07-10-02
    LocalitÓ
    Vicino Milano...
    Messaggi
    8,070

    Predefinito Re: USCITA LA PATCH 1.01!!!

    bobby70 ha scritto mer, 10 agosto 2005 alle 18:11
    Dimenticavo la mia scheda audio Ŕ una Creative SB0350 Audigy 2 ZS Platinum Pro Sound Card con gli ultimi driver disponibili.

    Quote:
    Issue on all machines where certain collisions caused parts of the audio system to crash (sound effects, cutscene audio - only radio keeps going) - users know this as "Rain / Thunderstorm bug".
    anche io ho audigy 2 ZS e i problemi che ho sono proprio quelli in grassetto... speriamo bene con la patch...

  10. #10
    Il Fantasma L'avatar di bobby70
    Data Registrazione
    18-06-02
    Messaggi
    112

    Predefinito Re: USCITA LA PATCH 1.01!!!

    Penso di aver risolto aggiornando i driver, pensavo di avere gli ultimi ma nn era cosý. Vai sul sito della creative e guarda di avere gli ultimi driver, aggiornandoli nn mi Ŕ + capitato di avere problemi...speriamo bene, ciao.

  11. #11
    Il Nonno L'avatar di BoNI
    Data Registrazione
    07-10-02
    LocalitÓ
    Vicino Milano...
    Messaggi
    8,070

    Predefinito Re: USCITA LA PATCH 1.01!!!

    io ho fatto l'aggiornamento driver in linea... erano gli ultimi fino a 3 settimane fa... ne sono usciti altri?!?

  12. #12
    Banned L'avatar di Elf
    Data Registrazione
    14-03-02
    LocalitÓ
    Piazza San Pietro
    Messaggi
    2,701

    Predefinito Re: USCITA LA PATCH 1.01!!!

    per fortuna che non l'ho comprato 'sto gioco... ok, Ŕ bello e merita davvero (ora sono alla guerra tra gang, in 3 giorni sono arrivato qui!), ma mi fa inca**are come ormai i programmatori rilascino un gioco a metÓ, e poi patchano ogni mese...

    Ŕ veramente offensivo.

  13. #13
    Il Fantasma L'avatar di bobby70
    Data Registrazione
    18-06-02
    Messaggi
    112

    Predefinito Re: USCITA LA PATCH 1.01!!!

    bobby70 ha scritto mer, 10 agosto 2005 alle 18:11
    Dimenticavo la mia scheda audio Ŕ una Creative SB0350 Audigy 2 ZS Platinum Pro Sound Card con gli ultimi driver disponibili.
    No allora sei a posto gli ultimi sono di maggio 2005, solo che io nn li avevo aggiornati, ciao.

  14. #14
    caiuz
    ospite

    Predefinito Re: USCITA LA PATCH 1.01!!!

    e ormai ho quasi finito il gioco - potevano scrivercelo chiaramente che era per le grane dell'hot cofee bah che gente

  15. #15
    Il Nonno L'avatar di BoNI
    Data Registrazione
    07-10-02
    LocalitÓ
    Vicino Milano...
    Messaggi
    8,070

    Predefinito Re: USCITA LA PATCH 1.01!!!

    bobby70 ha scritto gio, 11 agosto 2005 alle 22:31
    bobby70 ha scritto mer, 10 agosto 2005 alle 18:11
    Dimenticavo la mia scheda audio Ŕ una Creative SB0350 Audigy 2 ZS Platinum Pro Sound Card con gli ultimi driver disponibili.
    No allora sei a posto gli ultimi sono di maggio 2005, solo che io nn li avevo aggiornati, ciao.
    OT: ma tu aggiorni tutto l'aggiornabile o solo i driver?!? io ho notato che quando aggiorno tutto ci mette una vita in piu ad avviarsi...

  16. #16
    Moderatore rigattiere L'avatar di Iron Mew
    Data Registrazione
    07-10-02
    LocalitÓ
    Madrid
    Messaggi
    42,054

    Predefinito Re: USCITA LA PATCH 1.01!!!

    Mah, non mi pare che ci siano chissÓ che cambiamenti.
    Considerando che GTASA non mi Ŕ mai crashato finora (sar˛ uno dei pochi fortunati) non credo che la installer˛.

  17. #17
    Zio Shogun L'avatar di Cojak985
    Data Registrazione
    29-08-04
    LocalitÓ
    Opossum's Mind <GB>
    Messaggi
    42,396

    Predefinito Re: USCITA LA PATCH 1.01!!!

    Violet sky ha scritto dom, 14 agosto 2005 alle 11:27
    Mah, non mi pare che ci siano chissÓ che cambiamenti.
    Considerando che GTASA non mi Ŕ mai crashato finora (sar˛ uno dei pochi fortunati) non credo che la installer˛.
    ...ciao violet anche tu bazzichi qui? cmq anche a me...non ha mai crashato...e quindi non istaller˛ nulla..

  18. #18
    Lo Zio L'avatar di Shebuka
    Data Registrazione
    09-02-02
    LocalitÓ
    /=( SOURCE )=\\
    Messaggi
    2,292

    Predefinito Re: USCITA LA PATCH 1.01!!!

    Di problemi non ne ho mai avuti con GTA:SA, ma avere una versione aggiornata e molto piu profeeeeeeeeeeessioonal

  19. #19
    Lo Zio L'avatar di Nemesis88
    Data Registrazione
    06-04-03
    LocalitÓ
    Milano
    Messaggi
    3,329

    Predefinito Re: USCITA LA PATCH 1.01!!!

    Shebuka ha scritto dom, 14 agosto 2005 alle 16:53
    Di problemi non ne ho mai avuti con GTA:SA, ma avere una versione aggiornata e molto piu profeeeeeeeeeeessioonal
    La pensiamo nello stesso modo

  20. #20
    L'Onesto L'avatar di Me stesso
    Data Registrazione
    09-05-05
    LocalitÓ
    Minas Tirith
    Messaggi
    1,377

    Predefinito Re: USCITA LA PATCH 1.01!!!

    Non riesco a capire a cosa si riferiscano le percentuali in rosso e giallo segnate nella pagina

  21. #21
    Il Puppies L'avatar di B!G H!T
    Data Registrazione
    07-10-03
    LocalitÓ
    Ponte in Valtellina
    Messaggi
    310

    Predefinito Re: USCITA LA PATCH 1.01!!!

    Funziona davvero!!! Non crasha +; evviva!
    Per˛ ci mette il triplo ad avviarsi il gioco.
    Adesso ce ne vorrebbe una anche per far cry in multiplayer

  22. #22
    Shogun Assoluto L'avatar di raumizio
    Data Registrazione
    12-05-04
    LocalitÓ
    SanGiovanniP. BOLOGNA
    Messaggi
    36,627

    Predefinito Re: USCITA LA PATCH 1.01!!!

    A me Ŕ crashato solo 2 volte in 70 ore di gioco...

  23. #23
    Il Nonno L'avatar di BoNI
    Data Registrazione
    07-10-02
    LocalitÓ
    Vicino Milano...
    Messaggi
    8,070

    Predefinito Re: USCITA LA PATCH 1.01!!!

    a m crashava molto allý'inizio... poi col tempo non l'ha piu fatto.. a parte una volta che avevo fatto 24 passeggeri col taxi senza salvare e ha pensato bene di uscire....

  24. #24
    Il Fantasma L'avatar di bobby70
    Data Registrazione
    18-06-02
    Messaggi
    112

    Predefinito Re: USCITA LA PATCH 1.01!!!

    BoNI ha scritto sab, 13 agosto 2005 alle 14:23
    bobby70 ha scritto gio, 11 agosto 2005 alle 22:31
    bobby70 ha scritto mer, 10 agosto 2005 alle 18:11
    Dimenticavo la mia scheda audio Ŕ una Creative SB0350 Audigy 2 ZS Platinum Pro Sound Card con gli ultimi driver disponibili.
    No allora sei a posto gli ultimi sono di maggio 2005, solo che io nn li avevo aggiornati, ciao.
    OT: ma tu aggiorni tutto l'aggiornabile o solo i driver?!? io ho notato che quando aggiorno tutto ci mette una vita in piu ad avviarsi...
    Scusa ho letto solo adesso il tuo post, sorry. Ho installato l'aggiornamento che trovi sul sito di creative che dovrebbe essere l'aggiornamento dei driver ma nn ho notato nessun cambiamneti dei tempi di avvio del sistema. Ciao.

  25. #25
    Il Nonno L'avatar di BoNI
    Data Registrazione
    07-10-02
    LocalitÓ
    Vicino Milano...
    Messaggi
    8,070

    Predefinito Re: USCITA LA PATCH 1.01!!!

    bobby70 ha scritto mar, 16 agosto 2005 alle 23:54
    BoNI ha scritto sab, 13 agosto 2005 alle 14:23
    bobby70 ha scritto gio, 11 agosto 2005 alle 22:31
    bobby70 ha scritto mer, 10 agosto 2005 alle 18:11
    Dimenticavo la mia scheda audio Ŕ una Creative SB0350 Audigy 2 ZS Platinum Pro Sound Card con gli ultimi driver disponibili.
    No allora sei a posto gli ultimi sono di maggio 2005, solo che io nn li avevo aggiornati, ciao.
    OT: ma tu aggiorni tutto l'aggiornabile o solo i driver?!? io ho notato che quando aggiorno tutto ci mette una vita in piu ad avviarsi...
    Scusa ho letto solo adesso il tuo post, sorry. Ho installato l'aggiornamento che trovi sul sito di creative che dovrebbe essere l'aggiornamento dei driver ma nn ho notato nessun cambiamneti dei tempi di avvio del sistema. Ciao.

    OT: non fai l'autoaggiornamento direttamente dal sito... scarichi solo il file dei driveer e basta?!? con l'autoggarionamento ti aggiorna anche i programmi ma prima del format aveva rallentato l'avvio.. ora ho ancora su i drivwr del cd...

+ Rispondi alla Discussione
Pag 1 di 2 12 UltimaUltima

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB Ŕ Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] Ŕ Attivato
  • Il codice HTML Ŕ Disattivato