+ Rispondi alla Discussione
Risultati da 1 a 11 di 11

Discussione: Problema di ampli...

  1. #1

    Predefinito Problema di ampli...

    Ciao,
    Come alcuni di voi sapranno, ho ricominciato a suonare dopo uno stacco di diversi anni...

    Allora avevo un Marshall da 30W (in casa va benone) che ogni tanto riceveva le frequenze dei CB dei vicini...

    Sta cosa non l'ho mai capita...

    Ora ieri lo riaccendo, e senza attaccare la chitarra, sento uscire dall'ampli: "Ué Pasquà!!!"

    'mo vi faccio una domanda secca... Come risolvo sta cosa???

  2. #2
    Il Nonno L'avatar di la cosa
    Data Registrazione
    27-10-02
    Località
    FIRENZE
    Messaggi
    7,648

    Predefinito Re: Problema di ampli...

    vai dal vicino e gli intimi di smetterla con il CB altrimenti gli dai fuoco.
    non vedo altri modi..
    oppure potresti schermare l'ampli: prova a ricoprire con un grosso strato di carta d'alluminio l'interno dell'ampli: non risolverà completamente ma almeno l'attenuerà.

    ..ma lo fà anche se non è attaccato il cavo della chitarra?
    non vorrei che magari fosse quello che funge da antenna.

  3. #3

    Predefinito Re: Problema di ampli...

    la cosa ha scritto dom, 12 marzo 2006 alle 13:36

    ..ma lo fà anche se non è attaccato il cavo della chitarra?
    non vorrei che magari fosse quello che funge da antenna.
    Si, lo fa anche senza cavo...

  4. #4
    Il Nonno L'avatar di la cosa
    Data Registrazione
    27-10-02
    Località
    FIRENZE
    Messaggi
    7,648

    Predefinito Re: Problema di ampli...

    appunto, allora scherma il cabinet dell'amplificatore con la carta d'alluminio.

  5. #5
    Lo Zio L'avatar di Crep
    Data Registrazione
    23-09-01
    Località
    Immerso nello SpriTz!
    Messaggi
    3,970

    Predefinito Re: Problema di ampli...

    l'alluminio puo' andare, ma se vuoi fare le cose fatte bene vai da un lattoniere (quello che fa le grondaie) e ti fai dare qualche foglio di rame, da 0,5 mm almeno...poi lo tagli e lo metti nell'ampli...chiaro è un lavoraccio, pero dopo in teoria stai sicuro

  6. #6
    Il Nonno L'avatar di la cosa
    Data Registrazione
    27-10-02
    Località
    FIRENZE
    Messaggi
    7,648

    Predefinito Re: Problema di ampli...

    Crep ha scritto dom, 12 marzo 2006 alle 22:25
    l'alluminio puo' andare, ma se vuoi fare le cose fatte bene vai da un lattoniere (quello che fa le grondaie) e ti fai dare qualche foglio di rame, da 0,5 mm almeno...poi lo tagli e lo metti nell'ampli...chiaro è un lavoraccio, pero dopo in teoria stai sicuro
    ovvio, ma per fare una prova credo che sia sufficiente l'alluminio, se poi va meglio allora può schermarlo totalmente.

  7. #7
    La Borga
    Data Registrazione
    30-03-02
    Messaggi
    11,859

    Predefinito Re: Problema di ampli...

    approposito di ampli... cosa ne pensate di un marshall valvestate 65r usato a 300€? affare, fregatura o normale?

  8. #8
    Lo Zio L'avatar di Crep
    Data Registrazione
    23-09-01
    Località
    Immerso nello SpriTz!
    Messaggi
    3,970

    Predefinito Re: Problema di ampli...

    normale, anzi un po' caro

  9. #9
    Banned
    Data Registrazione
    17-06-04
    Messaggi
    1,074

    Predefinito Re: Problema di ampli...

    Bah, ma uno può essere ostacolato nella sacra pratica della musica da sti problemi?
    >vicini >

  10. #10
    La Borga
    Data Registrazione
    30-03-02
    Messaggi
    11,859

    Predefinito Re: Problema di ampli...

    alla fine l'ho preso a 300€... e l'avevo trovato uguale anche a 350... comunque è bello sono contento...

  11. #11
    Lo Zio L'avatar di Crep
    Data Registrazione
    23-09-01
    Località
    Immerso nello SpriTz!
    Messaggi
    3,970

    Predefinito Re: Problema di ampli...

    beh con quello troverai un suono simile agli acdc molto facilmente..highway to hell con il modelo prima mi viene molto bene

+ Rispondi alla Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  • Il codice BB è Attivato
  • Le faccine sono Attivato
  • Il codice [IMG] è Attivato
  • Il codice HTML è Disattivato